Jump to content
Game-Labs Forum
admin

Technical problems and bugs

Recommended Posts

As of today I get a message of wrong protocol version upon entering a match and the match ends before it starts. This did not happen yesterday after the patch.

Share this post


Link to post
Share on other sites

I get DC (process frozen) all time now when minimize window. In both windowed and full screen mode. Before last patch didint noticed this issue. 

Share this post


Link to post
Share on other sites

Well my problem is water flickering or whatever it is:

qkmAJ4.jpg

0fIBOK.jpg

 

 

It's a problem because I can't play like that. It happens only on the higher water settings than low though.

Well it's probably the AMD Radeon graphics card problem, maybe it'll be fixed with the new drivers when they comes out but for now I have to play on low water setting and it's not so fun.

 

If someone know how could I fix this I would be very greatful.

 

And what should developers do? Well, fix this if it's not caused by my graphics card.

Share this post


Link to post
Share on other sites

Well my problem is water flickering or whatever it is:

qkmAJ4.jpg

0fIBOK.jpg

 

[...]

 

try playing on a preset grafics option if you dont. Do so in the launcher.

Else you have to wait for thedevs on figuring out whats the problem.

This occured bevore and got solved.

Share this post


Link to post
Share on other sites

Hey guys, my cat stepped on my keyboard and opened a screen that shows which Audio file wav is being played. 

Can you help me to switch it of again?

Share this post


Link to post
Share on other sites

I get one battle - maybe two to start without any issues.

Then the next few are all "Battle over- No responce" (sic)

Consistently getting the same issue, can't isolate to a specific home network issue, tried Wired vs Wireless but no difference, affecting probably 4 out of 5 games with no discernible pattern.

I'm in Australia if that makes a difference

Share this post


Link to post
Share on other sites

Hey guys, my cat stepped on my keyboard and opened a screen that shows which Audio file wav is being played. 

Can you help me to switch it of again?

 

K is audio, L is damage.

Share this post


Link to post
Share on other sites

try playing on a preset grafics option if you dont. Do so in the launcher.

Else you have to wait for thedevs on figuring out whats the problem.

This occured bevore and got solved.

I tried so and nothing. I guess i have to wait.

Share this post


Link to post
Share on other sites

Consistently getting the same issue, can't isolate to a specific home network issue, tried Wired vs Wireless but no difference, affecting probably 4 out of 5 games with no discernible pattern.

I'm in Australia if that makes a difference

 

Do you have a hardware or software firewall?  Make sure you're not blocking needed ports after a short bit.

 

Past that, try running PingPlotter and constantly pinging someplace like google.com to see if perhaps you're dropping a lot of packets.  The cable modem from my provider drops all packets for 300ms every four seconds over the wireless, makes playing games impossible if I'm connected to it.

Share this post


Link to post
Share on other sites

game running fine without any crash/bug for me for like 50 fight in a row. yesterday I got 3 crash in the same day of gameplay. it didint happened again... here few details since I cant use the ingame bug report tool.

 

c9xvs9Y.jpg

 

yRDrg2t.jpg

 

KLlrDDf.jpg

 

edit: how can I attach my error log without spaming the forum? LOL

 

using: I7/12gbram/radeon r9x270/win8.1/

 

 

there is the big lines:

 

crash 1:

Unity Player [version: Unity 4.5.1f3_73cd57f80e3e]

KERNELBASE.dll caused a Breakpoint (0x80000003)
  in module KERNELBASE.dll at 0023:77ac34c5.

Error occurred at 2014-12-07_154120.
E:\Steam\steamapps\common\Naval Action\Client.exe, run by SCRUBS.
49% memory in use.
0 MB physical memory [0 MB free].
0 MB paging file [0 MB free].
0 MB user address space [102 MB free].

Context:
EDI:    0x00040000  ESI: 0x29b00000  EAX:   0x00000001
EBX:    0x0c5ccb00  ECX: 0x00000000  EDX:   0x05770000
EIP:    0x77ac34c5  EBP: 0x0018f76c  SegCs: 0x00000023
EFlags: 0x00000202  ESP: 0x0018f760  SegSs: 0x0000002b

Bytes at CS:EIP:
cc c3 90 90 90 90 90 64 a1 18 00 00 00 8b 80 20 

crash 2:

Unity Player [version: Unity 4.5.1f3_73cd57f80e3e]

KERNELBASE.dll caused a Breakpoint (0x80000003)
  in module KERNELBASE.dll at 0023:77ac34c5.

Error occurred at 2014-12-07_224728.
E:\Steam\steamapps\common\Naval Action\Client.exe, run by SCRUBS.
48% memory in use.
0 MB physical memory [0 MB free].
0 MB paging file [0 MB free].
0 MB user address space [388 MB free].

Context:
EDI:    0x00000000  ESI: 0x00000000  EAX:   0x00000001
EBX:    0x01000000  ECX: 0x00000000  EDX:   0x05340000
EIP:    0x77ac34c5  EBP: 0x0018f648  SegCs: 0x00000023
EFlags: 0x00000202  ESP: 0x0018f63c  SegSs: 0x0000002b

Bytes at CS:EIP:
cc c3 90 90 90 90 90 64 a1 18 00 00 00 8b 80 20 

Share this post


Link to post
Share on other sites

Guys, when you got a fatal error, go to your Naval Action Steam folder which can be found in the Steam folder at SteamApps\common\Naval Action. There is a very useful both for us testers and the devs tool called NavalActionCrashSender. All you need is fill the bug name and description fields and then hit "send report" button. The tool will send the whole logs folder so you do not need to send it manualy to the devs.

The run the tool you need to be logged on steam

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×