Jump to content
Game-Labs Forum
admin

Technical problems and bugs

Recommended Posts

Erm im stuck on the loading screen. To be more clear I was able to get into the game then all of the sudden went to loading screen. Then i relogged and still stuck on the loading screen...

 

I believe the servers are still down.

Share this post


Link to post
Share on other sites

Hi, Sorry to be so bothersome, but I have a problem connecting to game the error: protocol is outdated appears since I introduced the key received on 22/11 / 2014.someone can help me with this? please, thanks in advance.

Share this post


Link to post
Share on other sites

jasyaryar,

Please check your client revision (it's print in lower left corner just after game starts). It should be 12054. 

Anyway, please fully clean up your game files and re-download version from Steam.

Share this post


Link to post
Share on other sites

jasyaryar,

Please check your client revision (it's print in lower left corner just after game starts). It should be 12054. 

Anyway, please fully clean up your game files and re-download version from Steam.

Thanks a lot Avasyliev,actualy re-dowloding the game client from Steam and hopefully to can test the sea trials today,thank you very much once again :)

Share this post


Link to post
Share on other sites

Noticing a jerking/freezing in the gfx whilst sailing. Its generally noticeable at the start of the game, and is more pronounced in the Tower Map!

 

My Specs

 

i7 920 3.4 OCed

GTX 770 nvidia

6 gb ram DDR3

 

Latest drivers 344.75 WHQL

 

Ultra settings 40-90 fps normally.

Share this post


Link to post
Share on other sites

Noticing a jerking/freezing in the gfx whilst sailing. Its generally noticeable at the start of the game, and is more pronounced in the Tower Map!

 

My Specs

 

i7 920 3.4 OCed

GTX 770 nvidia

6 gb ram DDR3

 

Latest drivers 344.75 WHQL

 

Ultra settings 40-90 fps normally.

does your game freeze form time to time? so that you have to restart your pc?

 

we got similar specs.

 

mine i7 920 @4GHz

Gtx780ti

12 g Ram

ultra settings.

Share this post


Link to post
Share on other sites

Small bug, not sure what would have caused it but just quit Naval action, then went to start it again and it thinks the game is already running, checked my processes and its not there and not in any running apps.

Share this post


Link to post
Share on other sites

I'm constantly getting into games today then, the toolbar loads but then a dialogue box pops up saying "Battle Over![NO REAPONSE]" is there anything I can do on my side to fix this?

Share this post


Link to post
Share on other sites

1. Joysticks and other game controllers affect rudder control by applying constant input. Or, to put it simply, my rudder was hard to port until I disconnected my joystick and other flight controllers.

 

2. Affects rudder. Solved when the controllers are unplugged, but this is a nuisance for gamers.

 

3. Allow removal of inputs, not just replacement.

 

I can confirm this. Rudder stuck to one side like double tapping A og D. Had to remove the rudder. I think maybe I accidently kicked the rudder controls on the floor or something giving it a slightly input. Had to remove the rudder pedals from the computer and restart game to make the problem go away.

Share this post


Link to post
Share on other sites

F8 is a screenshot key wich will render the game in a MUCH igher resolution than your display shows. I guess its 4k or even higher.

Theoretically the game should recover but I never experienced a recover on my own rig.

Share this post


Link to post
Share on other sites

I don't have top speed quality computer, but I noticed something interesting. When I join battle, the game is all jumpy and laggy, like I was playing on too high details and stuff, and passing time is not helping.
Im playing on medium, and I found strange solution to this.
I press esc, and change video options to "LOW" for a moment, and then come back to "Medium", and game is playing smoothly.

Share this post


Link to post
Share on other sites

I have had this happen a couple of times since the patch. When I have sunk I can't use the escape key to exit the game. Is it just me? I have filed a report

Share this post


Link to post
Share on other sites

Well so far i noticed:

Ships sailing through land ( npc at least)

Constitution npc seem have to 100 accuracy...dam it hitting hard:P

Rigging grafic issue:

 

dm-S2KCWT1M.png

Share this post


Link to post
Share on other sites

Noted today in a PvE, the Ai ship (Trincomaleewas listing with its starboard gun ports partially submerged... for a players thats either a no shoot or big splashes a few feet from the ship. However the Ai can manage a 100% accuracy full broadside not just once, but 3x!

 

bug!

Share this post


Link to post
Share on other sites

  • Problem

    • After losing my ship to a boarding party, the last ship on our team had disconnected.  I was unable to use my mouse to change camera view.  Hitting HOME also did nothing.

Why it is a problem

  • Unable to see the rest of the battle and had to wait until the disconnected ship was sunk

What should developers do to fix the problem

  • Most likely a bug.  Should be able to have free camera control if my ship has be taken over.  Also, end the game if the only player left has disconnected.

Share this post


Link to post
Share on other sites

In this PvP match the brig got itself in front of my Trincomalee, while I was busy shooting the other Trincomalee. This strange collision happened, which resembles to elephants humping each other.

 

zikldk.jpg

 

This isn't anything new to the devs, but I wanted to let them know.

Share this post


Link to post
Share on other sites

I had my first crash ever, in many months of testing.  It was on the loading screen, I just restarted the game and got back in the battle.

 

I ran the NavalActionCrashSender app in the NA folder, assuming it would live up to it's name.   Or should I send the crash files somewhere special?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×