Jump to content
Game-Labs Forum

>>>Beta 1.05 Available!<<< (Update: 18, PRE-RELEASE)


Recommended Posts

I got this close to Von der Tann. Got the 11in guns correct numbers of secondaries (Although obviously VDT had 5.9in rather than 6in but close enough) I did have to put the 9.8in belt all the way to the back to balance her lol annoyingly VDT real full load tonnage was 21,300 but mine is 21,294 that hurts

20220325010746_1.jpg

  • Like 3
Link to comment
Share on other sites

One thing is, what on Earth is happening with the Austro-Hungarian port tonnage limits? Each is well over, but Spalato is the worst at 40,000+ How can they afford 60 ships anyway? Britain has the least amount...which is obviously odd, but then the Germans are comparable. The French I suspect make so many to get a two theater navy. But still some of these numbers seem off.

20220324211445_1.thumb.jpg.6a97f4c51fe5bf6429d38e77af8aaa6a.jpg

Link to comment
Share on other sites

9 hours ago, The PC Collector said:

Okay, some good feedback: I like the changes  on the interface. Having a parameter so important as the engine efficience displayed so at hand is a good move. Same for the war summary interface on the campaign. Good change.

Now, the not so good feedback. The problem of A-H not being able to build battleships at the start of the campaign hasn't been tackled. Also the poor CL hul choice of them. What is whose, the auto design fleet on campaign again gives them an unusable battleship.

About the new ships and model: I like what I see. But since I went to look at the new spanish hulls, I noticed two things: The flag on the hull is still the 1978 one (incorrect one) and the naming list for spanish ships is simply ATROCIOUS! Not only has religious sounding names, like Santa Elena or San Juan, when those kind of religious sound names where deprecated on the 1850s (with the sole exception of the Cardenal Cisneros armoured cruiser) but a lot of them are clearly Google Translate made! (like Real Felipe instead of Rey Felipe. But even if it was the right one, we won't name a ship like that either, so...) Why don't you let an actual spanish (wink wink) to take a look to the list and point out all the mistakes? I'd gladly volunteer for that, and I'm almost sure that there is at least another spanish on this part of the forum.

A-H does get BBs. See my screenshot above where they cranked out 15, far more than everyone else. The issue seems to have swung the other way. But now I must play against them and see what they they look like and what they displace before a final determination...

Edited by Littorio
Link to comment
Share on other sites

Well, here we go again. I was playing a 1910 campaign, and was all the way to January 1916 as Germans, when the notice for the 105 beta patch came out. So at the end of the January 1916 turn turn, I closed out of the campaign, and exited to the desktop, planning on doing the new Beta load the next evening.

This evening I attempted to load the new beta, and following the instructions provided by this posting, I could not get it to load, as it was asking for some code I don't know where to find.

So, I decided to just go back yo my existing campaign, and continue plating where I left off with the 104 beta.

To my surprise and disgust, the saved campaign is no longer there! So much for at least 100 hours of play!

I just wish you would install a "SAVE" button on the upper right controls bar, that would save the campaign and acknowledge the campaign was in fact saved.

Now it looks like I'll have to start a new campaign. Thus, where do I find the code the 105 beta wants to install?

Link to comment
Share on other sites

13 minutes ago, Gregg said:

Well, here we go again. I was playing a 1910 campaign, and was all the way to January 1916 as Germans, when the notice for the 105 beta patch came out. So at the end of the January 1916 turn turn, I closed out of the campaign, and exited to the desktop, planning on doing the new Beta load the next evening.

This evening I attempted to load the new beta, and following the instructions provided by this posting, I could not get it to load, as it was asking for some code I don't know where to find.

So, I decided to just go back yo my existing campaign, and continue plating where I left off with the 104 beta.

To my surprise and disgust, the saved campaign is no longer there! So much for at least 100 hours of play!

I just wish you would install a "SAVE" button on the upper right controls bar, that would save the campaign and acknowledge the campaign was in fact saved.

Now it looks like I'll have to start a new campaign. Thus, where do I find the code the 105 beta wants to install?

There is no code.  Just ignore it.

  • Like 4
Link to comment
Share on other sites

1 hour ago, Gregg said:

Well, here we go again. I was playing a 1910 campaign, and was all the way to January 1916 as Germans, when the notice for the 105 beta patch came out. So at the end of the January 1916 turn turn, I closed out of the campaign, and exited to the desktop, planning on doing the new Beta load the next evening.

This evening I attempted to load the new beta, and following the instructions provided by this posting, I could not get it to load, as it was asking for some code I don't know where to find.

So, I decided to just go back yo my existing campaign, and continue plating where I left off with the 104 beta.

To my surprise and disgust, the saved campaign is no longer there! So much for at least 100 hours of play!

I just wish you would install a "SAVE" button on the upper right controls bar, that would save the campaign and acknowledge the campaign was in fact saved.

Now it looks like I'll have to start a new campaign. Thus, where do I find the code the 105 beta wants to install?

There is no code, just exit Steam and if you have the beta checked it will update.

 

General Feedback after playing:

1. The awkward sinking animation introduced with 1.5 at it's base is still present. Prior to 1.5 ships didn't suddenly assume "sinking position" when they started to go down. These just....started sinking as they were oriented upon the deathblow. Now, the moment a ship starts sinking, it jerks over into some preset angle. It's visually very apparent and quite jarring, and is probably my biggest complaint that isn't a bug

2. Big gun accuracy seems MUCH higher than it ever has been. So all the people complaining about 12" guns missing point blank, you will like this now. Also, damage from said guns seems higher than ever before. My poor CL got 1-shotted stem to stern, clear through the bow and all the way aft. It sank immediately from 1 main-battery hit. I have never before seen such accurate and damaging main battery fire since this game went public, so watch out to the unwary....and this was 1890s base technology. Close range accuracy from large guns in later years must be practically 100%....

3. Starting positions can seem a little close at times, for good or ill. On one particular convoy raid, about a dozen enemy TRs just sat there going like 0.5 kt as my CLs sank them all one by one. I don't know if this was a bug or what, but they certainly weren't making full steam heading away...

  • Like 1
  • Thanks 1
Link to comment
Share on other sites

5 hours ago, Littorio said:

 

1. The awkward sinking animation introduced with 1.5 at it's base is still present. Prior to 1.5 ships didn't suddenly assume "sinking position" when they started to go down. These just....started sinking as they were oriented upon the deathblow. Now, the moment a ship starts sinking, it jerks over into some preset angle. It's visually very apparent and quite jarring, and is probably my biggest complaint that isn't a bug

 

Omg yes pls. So annoying. Why I or someone else didnt say it before I dunno 

Edited by Terminus Est
  • Like 1
Link to comment
Share on other sites

1 hour ago, Stealth17 said:

image.png.cece5607229052bb2aef050a38855da6.png

Ran out the clock on a campaign battle. Battle didn't end?

The clock on the campaign hasn't mattered since the campaign was introduced.

Link to comment
Share on other sites

So noticed some of the German names are quite odd or wrong. For example I've seen Bavaria as a cruiser name, when the German for Bavaria is Bayern a battleship name. I've also seen Thuringia for cruisers which in German is Thüringen. I've also seen Star as a German battlecruiser name which I've found weird. The naming convention for German battlecruisers is based around military figures. Moltke, Seydlitz, Mackensen were all military figures.

  • Like 3
Link to comment
Share on other sites

2 minutes ago, Nick Thomadis said:

Have you noticed this happening to other types of battles or only in "Clash of fleets" which is triggered when fleets meet at sea?

I think I've seen this for ALL types of battles, but wasn't sure if it was the reverse VP bug because the victory was pyrrhic at best for either side

Link to comment
Share on other sites

6 minutes ago, Admiral Unterhosen said:

I think I've seen this for ALL types of battles, but wasn't sure if it was the reverse VP bug because the victory was pyrrhic at best for either side

No it does not happen for all. Have you noticed this happening in auto-resolve battles too, or only battles you fought fully manually?

Link to comment
Share on other sites

23 minutes ago, Nick Thomadis said:

Have you noticed this happening to other types of battles or only in "Clash of fleets" which is triggered when fleets meet at sea?

FYI it seems to be happening on the German 1940 campaign but only Vs Italy.  Just had it happen to me again (I haven't lost to the Italians but they are 5000 VPs ahead of me) 

Link to comment
Share on other sites

4 minutes ago, Nick Thomadis said:

No it does not happen for all. Have you noticed this happening in auto-resolve battles too, or only battles you fought fully manually?

TBH I'll have to keep better notes...throughout a campaign I will do a combination of auto-resolve, manual, and starting manually, sinking the major units and then taking my chances with the "leave battle" option (which I have questions about but will save for later)... I'll see how it goes today

  • Like 1
Link to comment
Share on other sites

too often than not when you move I guess too many ships around german ports involving bremen  it display ships on land and game stucks at updating relationships.

like if you just move a DD from bremen to wilhelm it's mainly ok but if you move some from kiel to emden and some other from bremen to somehere else there you can have a problem.

update:  in this version of beta now it wont stuck but ships that you send to or from bremen/ wilhelmshaven cant reach their destination is still at land not but ship is still at land and cant go to emden

image.png.c8e1fa5f3008597cc52b35fca5e75ade.png

buggg.png

Edited by Terminus Est
Link to comment
Share on other sites

  • Nick Thomadis changed the title to >>>Beta 1.05 Available!<<< (Update: 18, PRE-RELEASE)
  • Nick Thomadis locked and unpinned this topic
Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...