Jump to content
Game-Labs Forum

Technical problems. Reporting guide. Known issues and their solutions.


Recommended Posts

2 hours ago, Thonys said:

this morning i started NA

and got this message :

 

@Ink

in the work around it says i do not support this game !!

well i did a shut down 

and restarted  and after stating na up again  i could just log in  

....but it seems i have shader 3 

...how do i get shader model  5 ?

or what is it.., do i need to do something?  or is it just a misread ?

@ThonysCould you please send crash report via the second option in NA launcher in Steam ("Report Crash")

Link to post
Share on other sites
  • Replies 153
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Automatic error reporting system sends information about all arising errors during game. This system works automatically so no any manual actions are needed.   Automatic crash reporting system send

Here described main types of technical problems that could be faced in game and how to fix these. 1. Login message: Error: wrong protocol version.   2. Login message: Error: wrong client version

Captain, you linked a test to the closest place to you, meanwhile servers are placed far away thus there could still be temporary issues on your side as no server issues were found by the time you men

Posted Images

 @Ink  report sended

if not received (i received no confirmation from steam)

tell me again  for a new attempt

i sended 2 times a report

Edited by Thonys
Link to post
Share on other sites
50 minutes ago, Thonys said:

 @Ink  report sended

if not received (i received no confirmation from steam)

tell me again  for a new attempt

i sended 2 times a report

Could you please paste the number here? (it will be copied into buffer once the report is sent, something like NAS-123456)

Link to post
Share on other sites

@Ink

successfully send report nr NAS 1254451

it is 12 hours later and after 2 - 4 successful new game log ins 

game is put in exit and after that nas report was made -  it was made successful when logged off and exit the game .

i hope it gives some more information about the shader 3-5 

 

Edited by Thonys
Link to post
Share on other sites
  • 4 months later...
1 hour ago, SirAlatriste said:

@Ink @admin i can start the game but after 1 min (more or less) the screen suddenly crashes (freeze, stop) so i can do nothing and no error name is notified to me because game stops in an image/frame.

Please try to verify integriry of game files in Steam (right click on NA in Steam library, properties, local files tab) or reinstall the game.

Link to post
Share on other sites
  • 2 weeks later...
On 2/14/2020 at 1:47 PM, Ink said:

Please try to verify integriry of game files in Steam (right click on NA in Steam library, properties, local files tab) or reinstall the game.

I will try, again.

Link to post
Share on other sites
7 minutes ago, SirAlatriste said:

I will try, again.

Also, have you tried to update GPU drivers? e.g. make a complete deinstall and installing the latest driver?

Link to post
Share on other sites
46 minutes ago, Ink said:

Also, have you tried to update GPU drivers? e.g. make a complete deinstall and installing the latest driver?

do you mean Nvidia drivers? how can i deinstall them (if u mean GPU drivers)?

Edited by SirAlatriste
Link to post
Share on other sites
36 minutes ago, SirAlatriste said:

do you mean Nvidia drivers? how can i deinstall them (if u mean GPU drivers)?

You can use a tool like Display Driver Uninstaller, you can follow this guide for example

  • Thanks 1
Link to post
Share on other sites
2 hours ago, Хвост Дьявола said:

Кто нибудь знает что с игрой? Серваки легли? не могу зайти уже полчаса.

Добрый вечер. Просьба проверить настройки антивируса или файрволла - возможно, игра блокируется.

Link to post
Share on other sites
2 hours ago, Ink said:

Добрый вечер. Просьба проверить настройки антивируса или файрволла - возможно, игра блокируется.

Я проверял, у многих проблема со входом и глюками в игре. Интернет соединение проверено, проблем нет. Хотелось бы выяснить причину. 

Link to post
Share on other sites
6 minutes ago, Хвост Дьявола said:

Я проверял, у многих проблема со входом и глюками в игре. Интернет соединение проверено, проблем нет. Хотелось бы выяснить причину. 

Просьба отправить connection test report из лаунчера игры в Стиме и скопируйте сюда номер (будет в буфере, как только репорт отправится)

Link to post
Share on other sites
20 minutes ago, Ink said:

Просьба отправить отчет об испытаниях соединений из лаунчера вчерашнего дня.

я не знаю как это сделать.

 

20 minutes ago, Ink said:

Просьба отправить отчет об испытании соединения из лаунчера игр в Стиме и скопировать сюда номер (будет в буфере, как только репорт отправляется)

Поскольку , проблема не решается никак, и с соединением проблемы явно не у меня, я отправил запрос на возврат средств. так как, считаю что это недопустимые проблемы с игрой что стоит 1500 тысячи рублей.

Edited by Хвост Дьявола
некорректный перевод
Link to post
Share on other sites
17 minutes ago, Хвост Дьявола said:

я не знаю как это сделать.

 

Поскольку , проблема не решается никак, и с соединением проблемы явно не у меня, я отправил запрос на возврат средств. так как, считаю что это недопустимые проблемы с игрой что стоит 1500 тысячи рублей.

Запустите игру из Стима и выберите третью опцию, как показано на скриншоте:
image.png.1933c5d2234e265664ace4fc2174a461.png

После того, как репорт будет отправлен, его номер будет скопирован у Вас в буфере обмена - просто вставьте его в эту тему (номер по типу NAS-1234567)

Link to post
Share on other sites
34 minutes ago, Alexey99 said:

не заходит в игру.

репорт отправлен .

NAS-1333830

 

26 minutes ago, Хвост Дьявола said:

не заходит в игру репорт отправлен

 NAS-1333827

В обоих репортах очень большие задержки и потери пакетов. Проблема не связана с игровыми серверами (иначе это затронуло бы всех игроков). Видимо, наблюдаются временные проблемы у сторонних провайдеров.
Скорее всего, временные проблемы в транзите трафика у Ростелекома. По крайней мере,  у провайдеров в РФ, которые используют Транстелеком, проблем с игрой не наблюдается в данный момент.

Link to post
Share on other sites
  • 2 weeks later...
On 2/25/2020 at 12:18 PM, Ink said:

Also, have you tried to update GPU drivers? e.g. make a complete deinstall and installing the latest driver?

Seems that it is solved just reinstalling... will check again in some weeks... i have no pc... just in not so many times. thanks

  • Like 1
Link to post
Share on other sites

Very minor issue and easily fixed.  On the port UI with the icons at the bottom.  We have the repair icon which is lit if our ship is in need of repairs and dull if there is no need for repairs.  Beside it is the crew icon.  This one is always lit whether or not we need to purchase new crew.  It should no be lit if we have our maximum crew already.

Link to post
Share on other sites
  • 2 weeks later...

Hello Everyone ! This is an annoying problem which is not related to the specific issues but here's hoping that someone can solve the problem. 

On our Clan Main Board ( Where it Lists Clan Members, Who's on Line Etc. Next to my name i am described as a Rear Admiral. This has been the case since the Great Wipe even though at first i was a Midshipman. Is it possible to remove and include Ranks from the Member List?.

Thanks and i'm sorry if this request is not appropriate for the POST.               Kind Regards to Capt'ns of All Nations.

Link to post
Share on other sites
21 minutes ago, scottydog said:

Hello Everyone ! This is an annoying problem which is not related to the specific issues but here's hoping that someone can solve the problem. 

On our Clan Main Board ( Where it Lists Clan Members, Who's on Line Etc. Next to my name i am described as a Rear Admiral. This has been the case since the Great Wipe even though at first i was a Midshipman. Is it possible to remove and include Ranks from the Member List?.

Thanks and i'm sorry if this request is not appropriate for the POST.               Kind Regards to Capt'ns of All Nations.

This is an old known minor UI issue, at the moment we cannot provide exact date on a fix 

Link to post
Share on other sites

×
×
  • Create New...