Jump to content
Game-Labs Forum

Ameruccio Vespigo

Members
  • Content Count

    15
  • Joined

  • Last visited

Community Reputation

11 Good

About Ameruccio Vespigo

  • Rank
    Landsmen

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. It is indeed. Successfully claimed. Thank you Sir!
  2. Thanks. I tried but it didn't work. I just got an error message (see att.). I made a second F11, the 1st already made approx. 15 min. after the end of maintenance period today.
  3. (PVE, Peace) Today before maintenance I tried to claim my reward for 1st rate weekly event, being 9th in the leaderboard. I tried several times since this morning (10:00 on GMT +2) until the warning of 15 min. left for server maintenance, when the "0 hours" was clearly displayed in the event window, but the "claim" button was always grey and clicking did not produce any effect. I assumed that the reward could indeed be claimed only after the maintenance, once the event leaderboard was finalized, but when I relogged after 12-13:00 daily maintenance there was just the possibility to ac
  4. "Update Driver" says driver is uptodate: Realtek 7.107.0323.2017 built by: WinDDK UPDATE: I called my ISP. They allowed to configure my router for a "Steam Games" preset in terms of TCP/UDP ports and lowered the level of security of the built in firewall (didn't know there was even one). Whatever I did at PC level was useless: everything depended on their router configuration. Thanks for the help anyway!
  5. I tested the game with the same PC and different ISP (4G home router attached to LAN) for a couple of hours, with no disconnections. I also tried to install the game in a laptop to test it with the 1st ISP, but could not start it as some Visual C++ stuff were missing and I didn't want to mess up further an office computer which I use only for work. I think anyway that the same PC but 4G connection with no problems shows already that something on my primary connection with Optical ISP 100Mbit is to blame. I already set LAN/Properties/Configure/Advanced/ Speed & Duplex to "100 Mbps Full Dupl
  6. I'd like to have the randomness slightly mitigated. The crafting window already has a room for an "extra" section at the end of the recipe, but no extra could be added. I would not say I'd like to have full control for the production of golden ships, but at least make it possible for crafter to have at the control on purple quality via some extra requirements and only those purples may be at random come out gold or stay purple. The introduction of extra requirements will also stimulate the trading or economy, if those extras ingredients of the recipe are targeted goods, resources, items
  7. In OW navigation the ship get stuck at X knots, then in 2 min. I'm put back sailing. In battle after spinning around with no controls appears a windows saying reconnection with 1 min. contdown and I relog (hoping to be in a decent position in battle, but in most cases the enemy is already gone). Never crashed to desktop and GPU is at normal temperature. I'll try instead of the LAN an alternate 4g connection temporarily. I'll also install steam and the game in a laptop and try at low level graph settings. I'll post the result, but the alternate 4g connection maybe only a temporary attempt to s
  8. I loose connection sailing in OW and during battle once every 20min. average (can be 45 min. without trouble and then twice in 20 min.). I opened all TCP/UDP ports, as suggested above, disabled firewall and antivirus with no improvement. Playing only in PvE now, but experienced the same disconnections also in Caribbean server the few 40 hours I played there. AS mentioned I cannot dispose of router settings as I am not allowed by ISP/ owner of the router. Steam connection test report n. NAS-1007296.
  9. Add to previous post my tracert test. 1 <1 ms <1 ms 1 ms dsldevice.lan [192.168.1.254] 2 3 ms 9 ms 8 ms 78.84.96.1 3 10 ms 9 ms 9 ms 195.122.0.218 4 2 ms 9 ms 9 ms 87.110.223.130 5 54 ms 48 ms 62 ms ae1-0.lon10.core-backbone.com [195.66.224.238] 6 47 ms 48 ms 48 ms ae2-2073.dus10.core-backbone.com [81.95.2.73] 7 51 ms 48 ms 48 ms core-backbone.myloc.de [81.95.2.114] 8 62 ms 51 ms 50 ms 62.141.47.178 9 47 ms 48 ms 48 ms 89.163.234.93 Trace complete
×
×
  • Create New...