Jump to content
Game-Labs Forum
admin

Technical problems and bugs

Recommended Posts

How do you know, that he switched back and forth at will? Did he talk with you at the end? I left the battle so I didn't witness the end of it. But I told you in the battle, that this already got reported as a bug. I saw that he was afk at the start and then the AI took over which resulted in the never ending repairing. So unless you didn't speak with him or he with you, there is no indication that he switched back into his ship and did all of this on purpose. If he did and if this is even possible at all, than this bug is even more serious. 

Share this post


Link to post
Share on other sites

How do I know? because his name kept changing throughout the match, it seemed very convenient that every time his armor went down, his name would switch to an AI name and would proceed to heal up, then switch back once back to full health. This happened at least three times. Very concerning.

Share this post


Link to post
Share on other sites
12 hours ago, Sir Ballard / oo7 said:

Wish to bring a hacker to justice in Naval action legends by the name of Phoniicz. He was able to switch between "player" and "AI" at will, when he became "AI" he was able to fully repair his ship, then switch back to player. Making himself invincible/unbeatable.

Captain, this is not a hack but a game bug, fix is in process.

Share this post


Link to post
Share on other sites
7 hours ago, Sir Ballard / oo7 said:

How do I know? because his name kept changing throughout the match, it seemed very convenient that every time his armor went down, his name would switch to an AI name and would proceed to heal up, then switch back once back to full health. This happened at least three times. Very concerning.

And I didn't see this. He had the same name all the time. Or do you mean just the little star in front of a name, that indicates if it is AI or not? I must admit that I didn't look for that.

Share this post


Link to post
Share on other sites

Hello!     At about 8 pm GMT i was in a 2nd Rate ship battle when the game crashed and i lost my ship. Can i please have it back. A  new Bucentaure. Oak and Oak planking. Northern Carpenters. Bovenwinds refit  and Congreve sights. 

Just before the Crash the ship was behaving strangely. Less than 4 knots under full sail in a good breeze on a Broad Reach.  Despite this problem i was destroying the other ship. When i got back into the Game after the crash all the Armour on one side of my ship was gone and shortly after it was sunk.

Can i have a replacement please.        Regards from Thomas in Chilly Wiltshire UK.

 

 

Share this post


Link to post
Share on other sites

I played on both the PvE server and the now discontinued PvP server. I used different names on these servers. I was playing on the PvP server the night before the merge. After the merge, I tried to log into the Caribbean server. When I get to the player selection screen, no player name is there, therefore I am unable to play. I don't know if the player name has been deleted and lost or there is some sort of log-in glitch. I am still able to play on the PvE server. I have rebooted my computer and tried to log-in, updated steam, tried to log-in, rebooted again, tried to login multiple times. Is there something I need to do?  I tried to report this with F11 from the log-in screen but it will not let me post. I did report this problem with F11 from the PvE server. I have also reported this twice from the "Contact Us' feature in this forum. Please don't tell me that I only have two choices- walk away or start all over again.  Where do I go from here?

image.thumb.png.67a01e46b0f3c58f24ff0c9beac848b0.png

 

image.png

Edited by 3riverspenguin

Share this post


Link to post
Share on other sites
1 hour ago, 3riverspenguin said:

I played on both the PvE server and the now discontinued PvP server. I used different names on these servers. I was playing on the PvP server the night before the merge. After the merge, I tried to log into the Caribbean server. When I get to the player selection screen, no player name is there, therefore I am unable to play. I don't know if the player name has been deleted and lost or there is some sort of log-in glitch. I am still able to play on the PvE server. I have rebooted my computer and tried to log-in, updated steam, tried to log-in, rebooted again, tried to login multiple times. Is there something I need to do?  I tried to report this with F11 from the log-in screen but it will not let me post. I did report this problem with F11 from the PvE server. I have also reported this twice from the "Contact Us' feature in this forum. Please don't tell me that I only have two choices- walk away or start all over again.  Where do I go from here?

Captain, you have to create a new character, then you will receive al your assets (including experience) in redeems

  • Like 1

Share this post


Link to post
Share on other sites

New Year's Eve-

The Saturday Update brought troubling issues at Sunbury.  As the log in finished, I went to Sunbury to use my Surprise ship to help a new player get leveled up.  The Sunbury port shows that I have 2 Surprise ships ( I only own one)...

If I selected one of the Surprise ships to use...details on the port's home screen would show up.  If I checked a Surprise (blued) and then clicked on the Equipment page- it shows an inventory hold on a ship- but there are no details on which ship I had selected from the Home screen.  I had other ships parked at Sunbury at this time (Three Traders Brigs in fact)- and a couple of Frigates of different builds.  So I assumed there may be a software glitch- I logged off then back on only to discover I still had issues attempting to use the Surprise ship at Sunbury- except that now...Sunbury showed me as having Three (3) Surprise ships.  

I logged out again- told Steam to remove the game/simulation from the drive and to do another install.

I logged in again to Sunbury and discovered that not only did the port show I had 3 Surprise ships, it didn't show any of my Trader Brigs now.  They were gone and no other ports that I have permits for showed them as well.  

So now I felt it was gravely important to reveal this issue here in the hopes that this will be passed on to the developers.  Sunbury is a vital port for me as it is the chosen location for my Ship Building investment as well as a strategic port for assisting others ..with expanded docks and expanded warehouse for collecting parts used to build ships.  So its fair bet to be concerned since Sunbury shows ships that I'm unable to use...ships that turn up missing that I've moored at Sunbury- including alot of time, gold and effort spent acquiring ships such as Constitution, Tricon Indefatigue, Essex and Bellona ...

Also, since I have 3 ships reporting for use, while missing 3 traders that I need, now the program tells me I'm unable to buy any other ship...I was also forced to sell off a favorite Renom to make room for a trade (letting a player use one of my Indiaman)

So, if possible, please forward this letter to the developers for their consideration- Sunbury simply has far more time and gold invested for it to become an abandoned port of disturbing experience.  
Thank You for Your Attention-
JoseyWales- Flag Captain

Share this post


Link to post
Share on other sites

Hello,

I have problem with crafting gunnery encyclopedia. Game can`t recognize L`Horizon Balistique. 

v5fiKQb9QHCws_7u2aeTUw.png.9e129147e376cd4aae2f664da0a58e7c.pngIBVswcEuQM6RGLN8rg50gA.png.3a25e58f7176f70dd4fe0c1c6b92d93c.png

2zynt01HQSmptyVRBUDGvQ.png.c44df09d9a3a4401cda82f8690565056.png

Edited by Bodye
completing report
  • Like 1

Share this post


Link to post
Share on other sites

Since we are in the same clan, I also tried to see if it was doing the same thing with me yesterday, I even logoff and then came back it was the same. L'Horizon ballistique wasn't recognized.

Edited by Louis Garneray

Share this post


Link to post
Share on other sites
On ‎02‎.‎01‎.‎2018 at 7:12 PM, JoseyWales said:

New Year's Eve-

The Saturday Update brought troubling issues at Sunbury.  As the log in finished, I went to Sunbury to use my Surprise ship to help a new player get leveled up.  The Sunbury port shows that I have 2 Surprise ships ( I only own one)...

Captain, please check Bellona and Surprise ships - all should be ok now. Please let me know if the issue is still there.

On ‎05‎.‎01‎.‎2018 at 3:58 PM, Bodye said:

Hello,

I have problem with crafting gunnery encyclopedia. Game can`t recognize L`Horizon Balistique. 

Captain, the issue is under investigation. Please check your personal message on the forum.

  • Like 1

Share this post


Link to post
Share on other sites
On 1/9/2018 at 5:22 AM, Ink said:

Captain, please check Bellona and Surprise ships - all should be ok now. Please let me know if the issue is still there.

Captain, the issue is under investigation. Please check your personal message on the forum.

Sorry...I cannot verify as the worry over Sunbury forced me to reallocate all inventories, destroy all buildings and abandon that port entirely.   Ive invested too much time now to trust anything at Sunbury and am still suspect of any port along the Eastern coast.  

Share this post


Link to post
Share on other sites

Combat orders are broken ? Can't to enter on my own mission =\

Edited by DEK

Share this post


Link to post
Share on other sites

I have filed a few (3+ I believe) F11 complaints regarding this, yet it has not been solved. Issue is as follows:

Before the wipe before this last one, (yes that long ago) I had full experience on the Indiaman and all skill slots unlocked. Afterwards, they became 0/500 on the first slot and it does not let me accrue any XP for them no matter what I try to do. I asked around and apparently this is so far only affecting me, not sure why.

Please help. Thank you very much.

Share this post


Link to post
Share on other sites
2 hours ago, Kommizar said:

I have filed a few (3+ I believe) F11 complaints regarding this, yet it has not been solved. Issue is as follows:

Before the wipe before this last one, (yes that long ago) I had full experience on the Indiaman and all skill slots unlocked. Afterwards, they became 0/500 on the first slot and it does not let me accrue any XP for them no matter what I try to do. I asked around and apparently this is so far only affecting me, not sure why.

Please help. Thank you very much.

Captain, slot experience does not take into account experience from OW sailing and mission experience rewards. only battle experience

Share this post


Link to post
Share on other sites
32 minutes ago, Ink said:

Captain, slot experience does not take into account experience from OW sailing and mission experience rewards. only battle experience

Thanks Ink. My issue is I had the experience prior to the wipes, so while all else was restored, this was not. Also, is it safe to assume that henceforth the only way to accrue experience on any trade vessel is by actively engaging in combat? All my other trade vessels have been fully unlocked and that was never the case. I'm sure it changed at some point, but it would not have been an issue had this been properly populated. Furthermore, I have been an active participant in battles with my Indiaman in the past so there should be something other than 0 if this was indeed the case.

Share this post


Link to post
Share on other sites

Hi have F11d this as well.

Longleaf Pine Yards can be crafted, but at the Moment they cannot be put for sale as a contract, they do not appear on the list.

Share this post


Link to post
Share on other sites
1 hour ago, Kommizar said:

Thanks Ink. My issue is I had the experience prior to the wipes, so while all else was restored, this was not. Also, is it safe to assume that henceforth the only way to accrue experience on any trade vessel is by actively engaging in combat? All my other trade vessels have been fully unlocked and that was never the case. I'm sure it changed at some point, but it would not have been an issue had this been properly populated. Furthermore, I have been an active participant in battles with my Indiaman in the past so there should be something other than 0 if this was indeed the case.

Captain, another trader that need battle experience to open slots is LGV. Could you please run a single combat order on Indiaman (she is 5th rank ship now), battle experience should be added.

56 minutes ago, Glorgir said:

Hi have F11d this as well.

Longleaf Pine Yards can be crafted, but at the Moment they cannot be put for sale as a contract, they do not appear on the list.

Will be fixed in the next patch

Share this post


Link to post
Share on other sites
2 hours ago, Ink said:

Captain, slot experience does not take into account experience from OW sailing and mission experience rewards. only battle experience

I can get the mission experience but why do we not get the OW sailing XP?  Mainly I ask as it's so hard to open slots on the Trade ships now so they should be getting OW sailing xp  since that is what you do mainly with a trade ships and it is an example of how a ship gets better.  The more time men and a ship are at sea the better they get to know each other.  So OW xp what little it is should go towards knowledge slots for that ship too.  

As for Mission XP is there any way we can get maybe a free XP slot for our maxed out chars to use this xp for other things.  Really it's useless for me and my maxed out chars as I only get the xp for the actions in battle for my ships.  Once your maxed out there is nothing for this extra xp.  We had xp from crafting ships so why not bring that back as something like free xp you can redeem and put towards a ship knowledge or something?   That and I think we should bring back crafting xp for ships used by others.  Since you get so little xp other than crafting xp for your crafting Rank would be nice for the dedicated crafters can have more ways to level up than grinding missions.

Share this post


Link to post
Share on other sites

There appears to be a bug with the MB speed and sailing profile - it looks like the MB has been accidentally changed to be like the regular brig.  In OW, I was able to outrun Teak/WO Heavy Rattlesnakes in all points of sail...  the stats on the MB show just 10.34 for fir and upgrades.  The Heavy Rattlesnake is showing 12.72 for the wood and ship knowledge.

Edited by ElricTheTwo

Share this post


Link to post
Share on other sites
1 hour ago, ElricTheTwo said:

There appears to be a bug with the MB speed and sailing profile - it looks like the MB has been accidentally changed to be like the regular brig.  In OW, I was able to outrun Teak/WO Heavy Rattlesnakes in all points of sail...  the stats on the MB show just 10.34 for fir and upgrades.  The Heavy Rattlesnake is showing 12.72 for the wood and ship knowledge.

what upgrades and books were installed on the ships?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×