Jump to content
Game-Labs Forum

Connectivity issues, lags, disconnects


Recommended Posts

Hello everyone,

 

Over this weekend we've received multiple reports from you (users) and us (servers) about different network related issues.

We are looking into the problem, but for now we're guessing that it's related to our hosting provider or "higher" level (interconnection between EU/US providers)

 

Usually issue goes away in 10-60 minutes, but it may remain for a longer time, we hope to find solution and fix for it within couple of days

  • Like 2
Link to post
Share on other sites
  • Replies 491
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Thanks for everyone who already sent us their results   For now we can see that most issues are caused by Cogentco or one of his subsidiaries (a top level internet provider which used by ISP's like

Hello everyone,   Over this weekend we've received multiple reports from you (users) and us (servers) about different network related issues. We are looking into the problem, but for now we're gues

We are aware of server issues both on pvp and global - clarifying the reasons with the server provider.

Posted Images

Well, the strange part is that we (most people at lynix ts) have never experienced this before.

Yet over the course of this weekend, this seems to have occurred quite times.

End result varying from rubber-banding, massive or straight forwards DC's.

 

I really appreciate that a statement is made, it gives some form of comfort that it isn't an user-end issue.

Edited by SteelSandwich
  • Like 2
Link to post
Share on other sites
  • 4 weeks later...

Regarding issues on 16th of October:

 

We are able to reproduce the issue from different locations in EU and US, but we are unable to fix it right now.

We are looking for possible workarounds or temporary fix, but this will take some time.

 

It could be related to tier1 providers issue happened today around mid-day EU time, in this case we would need to wait for it to be fixed by them

  • Like 2
Link to post
Share on other sites

major issues are coming from UK (Sky provider are affected, not sure about others, but EE works) and US (most of providers), most EU countries works, but may experience lags. We don't have any information from Asia yet, few people from NZ and Australia reported no issues

  • Like 1
Link to post
Share on other sites

Please, everyone who's experiencing issues, run the program which can be downloaded from the link (https://www.dropbox.com/s/nb14fdloxa5nqnz/ConnectionTest2.zip?dl=0) send me output.txt which will be regenerated after test is done

 

Steps:
1. download file from link

2. extract it

3. get to the folder with ConnectionTest.exe

4. start it

5. wait for program to close (it may take couple of minutes)

6. send output.txt and information about your country and ISP to denis@game-labs.net

 

Thanks in advance!

 

UPDATE: connection tool may look like frozen/hang, it's ok, give more time to it (few minutes)

Link to post
Share on other sites

Thanks for everyone who already sent us their results

 

For now we can see that most issues are caused by Cogentco or one of his subsidiaries (a top level internet provider which used by ISP's like Sky in UK and Time Warner Cable in US)

 

We are sending all collected information about the issue to our hosting provider and they will work on issue together with us

 

Unfortunately, we can't give any ETA for the fix right now, but we hope to get it done before Tuesday (20th of October)

 

Sorry for inconvinience

  • Like 3
Link to post
Share on other sites

After over an hour the connectivity program continued to work, so I stopped and restarted it.The second run completed in about 30 seconds, but failed to create a output.txt file. I'm in Southern California and my internet provider is Verizon.

Edited by Hugo Leopard
Link to post
Share on other sites

 

major issues are coming from UK (Sky provider are affected, not sure about others, but EE works) and US (most of providers), most EU countries works, but may experience lags. We don't have any information from Asia yet, few people from NZ and Australia reported no issues

 

im in uk and my ISP is virgin media and all is working fine

Link to post
Share on other sites

Glory be unto Flying Pig Cloud! Me ISP vexation has been assuaged!

 

 

 

Dear Devs, May ye Suckle at the teat of Pig Cloud. May ye wallow in her healing mud. May ye be blessed by the Salted Pork, The Ham, and the Holy Bacon. Thank you! :D

Edited by Pagan Pete
Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...