Jump to content
Game-Labs Forum
raskolnikoff

Connectivity issues, lags, disconnects

Recommended Posts

On ‎10‎.‎11‎.‎2017 at 3:05 PM, Belamy said:

Hi,

VPN has resolved the issue it would appear the Thai Gov is blocking certain ports.

Thanks for your help.

Regards

Belamy

Captain, another player from Thailand does not experience the problem anymore, please try the game without VPN as most likely it is resolved for you as well.

Share this post


Link to post
Share on other sites

While you may not want to admit there is a server side problem Ink, these issue have been experienced by Australian players on Global 

and it appears to be getting incrementally worse by the day, as per Red Dragon 13 above  as well as stupendous lags and being kicked from the game .

I am keen to see the results of all the updates received over the last weeks but stability issues seem to be creeping in.

Great work by the way,  love the game.

  • Like 1

Share this post


Link to post
Share on other sites

This comment predicated by saying I have not been having this issue recently.  However, the last time I did have a persistent issue, my symptoms were exactly as described above, with huge abnormal pings in the server list, followed by blank pings in the server list, along with experiencing high numbers of disconnects when finally being able to log in.  Mine is East Coast USA, implying perhaps this could be a game issue as opposed to a regional issue?  My input is only to help diagnose, I am not currently having an issue.

  • Like 1

Share this post


Link to post
Share on other sites

Captains, server issues and issues not directly related to the server (thus cannot be fixed on our side) can be checked very easy: the first ones affects all players, the others only affect certain group of players (if their server characters have no issues, we cannot help further). As an example - players from Thailand had some major issues playing on EU PVP (the only solution was to use VPN) server not long ago, but it was mysterious solved just as it started.

Based on server logs there were no issues on Saturday with PVP Global server.

12 hours ago, Red Dragon 13 said:

at least 50 episodes of crazy ping and ejection from the game today. I think I will have to rethink my attitude.

Do you have an option to temporary test the game through another source of internet like mobile connection or from different ISP? You could also test the game via VPN connection.

Share this post


Link to post
Share on other sites
On 11/19/2017 at 8:49 PM, Captain Clark said:

While you may not want to admit there is a server side problem Ink, these issue have been experienced by Australian players on Global 

and it appears to be getting incrementally worse by the day, as per Red Dragon 13 above  as well as stupendous lags and being kicked from the game .

I am keen to see the results of all the updates received over the last weeks but stability issues seem to be creeping in.

Great work by the way,  love the game.

Just happened to me 5 times in a row within a minute of logging on, and makes game unplayable. This is on global server also from Australia.

Logged out and tried again two hours later, same problem.

 

I have the upload of the report which steam failed to allow to send

Edited by BallsOfSteel

Share this post


Link to post
Share on other sites

A lot of lags, disconnections, freeze and so on today in France.

Some players affected, some only in OW, some not.

Deinstalled and reinstalled Naval action, restarted the computer two times --> my main account does not work. :(

The second account, 'Eleazar', on an old computer (FPS 9), works better on the same box and the same net...

Share this post


Link to post
Share on other sites

the same for me, a day disaster, full of lag in open sea of lag port, I reinstalled the game and no improvement, in battle I am teleported, cannons fired and I lost my st pavel, I will give a negative opinion on steam

Share this post


Link to post
Share on other sites

Idem for me yersterday (Sunday). Had to stop playing, frequent freezing, delay in the shot in combat (aiming and clicking to shot, but shot fired when no boat in front of the canons... annoying and not very efficient); Unodcking Under watter... and so on

Share this post


Link to post
Share on other sites

First freezing yesterday evening in the harbor, buying some traders goods!

Maybe this is the mistake: In the task manager, the required memory for the application is getting bigger and bigger. It starts at under 500 MB and reaches 1.5 GB after 1 hour of play. This wasnt so before the last updates. The FPS I have set with a maximum of 30, so it is not due to the capacity of the VGA (NVIDIA 980M).

Jakob 

Share this post


Link to post
Share on other sites

When we get disconnected why can't our ships automatically try to escape like when we order an AI fleet ship to escape? It could give us a chance to reconnect when we are in a mission or a battle- instead of coming back online 30 seconds later and your dead in the water and getting sunk/boarded.

  • Like 2

Share this post


Link to post
Share on other sites

So my problem at the time is that i'm stuck in the Player selection screen.

i can login to the caribean server but then when i select my player and hit start all i get is the black dot in the bottom left corner thats it.

would be kind if some one could tell me what the problem coul be.

Share this post


Link to post
Share on other sites
5 hours ago, Daniel8023 said:

So my problem at the time is that i'm stuck in the Player selection screen.

i can login to the caribean server but then when i select my player and hit start all i get is the black dot in the bottom left corner thats it.

would be kind if some one could tell me what the problem coul be.

Captain, it seems some ports are blocked. Please check this workaround

Quote

Please check that router/software is not blocking ports 7770, 8089, 5672, 5222, 8080, 21020-21036, 7401-7600 for the game, also turn off all programs which use internet heavily (like torrent programs, netflix clients), disable antivirus, turn off k9 web protection filter or similar to that filters, also, you can try to put your router into DMZ mode

 

Share this post


Link to post
Share on other sites
14 hours ago, Daniel8023 said:

hm none of the mentioned points should be a problem is there something else that could be a problem?

Captain, the black dot in character selection screen indicates that ports are blocked. Please re-check the settings.

Also as a temporary workaround to check that problem is related to your main connection source would be to use mobile connection (like 3g etc.) to join the game from character screen.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×