Jump to content
Game-Labs Forum

'Historical' Submod of J&P Rebalance mod, release thread


adishee
 Share

Recommended Posts

Also, do you have some other filesharing device other than dropbox? it causes so much trouble for people who don't have accounts. I can't even access it

 

edit- it may be something with how you uploaded it because when I download the original rebalancing mod I just get an open box with a free download; when i try to access yours I get a chronic sign-in screen with some autopopulated signin email from a colin muller.

Edited by william1993
Link to comment
Share on other sites

1 hour ago, william1993 said:

why are the troops so slow? even on warp speed they're still so god damn slow

Hey @william1993, the pace of the submod is much slower, I admit, than vanilla or even J&P. There are many reasons for this (*edit* actually no there aren't I just like it that way), and also many ways to speed things up. Make sure to keep a general near your troops to keep them moving smoothly; and try to keep brigades closely formed as they get an efficiency buff from that and, thus, move faster. Finally, invest in AO points to gain more freedom of movement.

Hope that helps. Glad you were able to download the files now.

Edited by adishee
Link to comment
Share on other sites

Ok Adishee, I must be doing something wrong. I deleted the previous folder v1.1, placed v1.2 on the data folder, unzip it and copy the folders and the resource file onto the folder. I started the game and now my first division is rename WA and the second Ma, which is for their states and city. But as you can see, the divisions still the same. The troops box on the right now is different, but when I click on it, it will not allow me to create the regiment. Any suggestions?

 20200322172942_1.thumb.jpg.c3d6fb2cde8fb1b4afd1b33d4bb0aecb.jpg

Link to comment
Share on other sites

Oh boy @i64man

Ok first thing, the "Wa DIVISION" and "Ma DIVISION" are supposed to be that way. I don't actually want them that way, but that is related to their division name text that allows the battle names to display the way they do. I just haven't figured out a better way to implement that, perhaps I will in future. So those are the first two letters of the brigade (division) leaders' names. Wa is Walton, I think. 

As far as the inability to create new units: I'm not sure exactly why it's doing that, it may be the case that the campaign may have broken with the 1.2 update.

There are a couple of things you can try.

1) Go into Mod/Rebalance/Historical.csv and change 'historicalAutoNaming' from true to false. (Use Notepad++ in Windows.) That will probably allow you to create units again, but you won't have the new naming function. Again, not completely sure why it's doing that.

2) Start a new campaign. You probably don't want to play through the first mission again -- I get it, done it a hundred times -- so what you can do is go into Mod/Rebalance/Historical.csv again and change 'godMode' from false to true. And just, you know, cheat. Then turn it off when you're through the first mission. (You can also increase the 'fastForward' speed to '50' in Config.csv to get it over with real quick.)

I'm really sorry you're having problems. One of these two solutions should work. 

Edited by adishee
Link to comment
Share on other sites

@i64man I just started a new campaign and I've got the same problem as you, it didn't do this in my test campaign.

If you turn off historical naming, as I described, you can proceed with your campaign. Meanwhile, I'm working on a hotfix for it.

Edited by adishee
Link to comment
Share on other sites

I usually give up the north fort immediately and form all the infantry up just above the south fort, and send off the cav and a regiment to the right if needed. That way your reinforcements can come up through the woods and hit the CSA from cover. The CSA have higher morale in the submod and thus will usually charge you, and you can draw them out of good position that way.

Edited by adishee
Link to comment
Share on other sites

22 hours ago, adishee said:

I usually give up the north fort immediately and form all the infantry up just above the south fort, and send off the cav and a regiment to the right if needed. That way your reinforcements can come up through the woods and hit the CSA from cover. The CSA have higher morale in the submod and thus will usually charge you, and you can draw them out of good position that way.

Interesting..... after getting beat the first time, I did almost all that... I gave up the north fort and move the unit to the south and form a line.... the CSA units came at me and I could only draw the mission.

Link to comment
Share on other sites

It helps to have a smoothbore cannon set up there to drive away the attackers, sometimes, although then you lose precious infantry. I usually start with three new regiments -- a brand new brigade -- in the center, knowing a lot of them will be casualties. Classic meatball brigade @Fiasco

Edited by adishee
Link to comment
Share on other sites

@adishee think I found an issue... just finished 1st Bull run and after winning the battle, place my career points, click on the army tab and see attached..... my army is gone... I click on battles and see that I still have my brigades, but going back still shows the same screen.

20200327152527_1.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...