Jump to content
Game-Labs Forum
raskolnikoff

Connectivity issues, lags, disconnects

Recommended Posts

seems like the same issue again.  Just got kicked from the game and cannot reconnect

 

Share this post


Link to post
Share on other sites

I don't think I have ever played this game with ping less than 150 and ping spikes. It gets so bad at some points there is a half second delay between my fire order and it being carried out. Here you can see in the upper left that my ping jump up to over a thousand during a boarding action.

20180621234033_1.jpg

Edited by Delfigrey

Share this post


Link to post
Share on other sites
45 minutes ago, Ink said:

Captains, on the server graphs there indeed was noticeable player drop by the time reported, but there were not issues on server side, the reason must be related to temporary connection issues on side ISPs or Steam issues. 

Share this post


Link to post
Share on other sites

The game keeps on kicking people out - population drops from 200 to 93.

And when you try to reconnect - Steam authentication error.

Edited by Le Raf Boom

Share this post


Link to post
Share on other sites

Im having a connection issue today:

In OW it all looked fine, but when i was taged when i entered battle i was already under fire and took damage and game was laggong my chat never showed any of my responses even after i surrendered i could still fire yet it said battle over.

Share this post


Link to post
Share on other sites

My ship will dead stop in the open world. I can use chat and switch to map view- the waves in the ocean are still moving. My ship will freeze like this and I will get disconnected within 30 seconds or rarely will it start to move again and it will be fine. Any ideas?

Share this post


Link to post
Share on other sites
3 hours ago, Sparkydog said:

My ship will dead stop in the open world. I can use chat and switch to map view- the waves in the ocean are still moving. My ship will freeze like this and I will get disconnected within 30 seconds or rarely will it start to move again and it will be fine. Any ideas?

That happens to me at least every few days — I play a lot. 

Share this post


Link to post
Share on other sites

 Just a thought but i had issues with various games when using wifi connection, these days use a really long network cable and no issues.

Share this post


Link to post
Share on other sites
9 hours ago, Sparkydog said:

My ship will dead stop in the open world. I can use chat and switch to map view- the waves in the ocean are still moving. My ship will freeze like this and I will get disconnected within 30 seconds or rarely will it start to move again and it will be fine. Any ideas?

Please once it happens again, close the game right away and run connection test report via NA Steam Launcher 3rd option. This way it will be clear if you are experiencing connection issues

Share this post


Link to post
Share on other sites

@admin @Ink 

у меня проблемы с чатом ни одна вкладка не отображается f11 не прожимается

репорт f11  отправил со стима

конектион тест прошел

стим перезапускал

роутер перезапускал

целостность игры и кэша прошел

скрин внизу ссылка

https://ibb.co/bZtjcJ

чего делать?

Share this post


Link to post
Share on other sites
17 minutes ago, Gringo69rus said:

Вы случайно пакеты от Майкрософт не удаляли?

Просьба переустановить 2013, 2015 и 2017 пакеты отсюда:
https://support.microsoft.com/ru-ru/help/2977003/the-latest-supported-visual-c-downloads

Если это не поможет, просьба почистить реестр и временные файлы игры, инструкция по этой ссылке:

 

Share this post


Link to post
Share on other sites
52 minutes ago, Ink said:

Вы случайно пакеты от Майкрософт не удаляли?

до рестарта все было нормально ничего не удалял и даже в момент майнтенанса не было запушено никаких програм, антивирус работы не проводил

переустановил пакеты с 2005 года начиная по 2017 , очистил реестр не помогло

при этом меня соклановцы и друзья из списка в игре не видят но видят что я размещаю контракты и они видят изменения в магазине и ник мой и корабль в море при этом я могу в приват написать но они мой приват не видят как и я их приват тоже

Share this post


Link to post
Share on other sites
2 hours ago, Gringo69rus said:

до рестарта все было нормально ничего не удалял и даже в момент майнтенанса не было запушено никаких програм, антивирус работы не проводил

переустановил пакеты с 2005 года начиная по 2017 , очистил реестр не помогло

при этом меня соклановцы и друзья из списка в игре не видят но видят что я размещаю контракты и они видят изменения в магазине и ник мой и корабль в море при этом я могу в приват написать но они мой приват не видят как и я их приват тоже

попробуйте это:

  • нажмите Win+R,  скопируйте %HOMEPATH%\AppData\LocalLow\Game-Labs\Naval Action  и нажмите Ok
  • удалите все файлы в папке
  • запустите игру

Share this post


Link to post
Share on other sites
23 minutes ago, Ink said:

попробуйте это:

  • нажмите Win+R,  скопируйте %HOMEPATH%\AppData\LocalLow\Game-Labs\Naval Action  и нажмите Ok
  • удалите все файлы в папке
  • запустите игру

пишет не удается найти \Users\Григорий\AppData\LocalLow\Game-Labs\Naval Action проверьте правильно ли указано имя и повторите попытку

также я для всех офлайн но клерк баттле ньювс меня видит в чате боевом я могу читать сообщения противника а написать ему нет

Edited by Gringo69rus

Share this post


Link to post
Share on other sites
23 minutes ago, Ink said:

 

нашел вручную запустил игру все так же нету чата также час назад переустанавливал игру

Share this post


Link to post
Share on other sites
48 minutes ago, Ink said:

 

проблема решилась

отключение бренмаузера виндовс и антивируса + разблокировка портов и задавание правила исключения 5222 и 5223 (посоветовали со стрима)

Спасибо за потраченное на меня время

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×