Jump to content
Game-Labs Forum
Sign in to follow this  
Oetjoel

Game has no sound

Recommended Posts

I just plugged in my headphones when playing this game, and then suddenly the sound is gone. I restart the game and it still has no sound. Please help. Anyone experienced this before?

Share this post


Link to post
Share on other sites
1 hour ago, Oetjoel said:

I just plugged in my headphones when playing this game, and then suddenly the sound is gone. I restart the game and it still has no sound. Please help. Anyone experienced this before?

check your settings for the headphone (select headphone type) in windows bottom right corner in window s  screen 

when selecting youtube do you have sound as well?

Share this post


Link to post
Share on other sites

Generally it is a common problem of Windows and Realtek sound drivers to switch headphones/speakers, so if you also have speakers plugged, then this can be a reason of mute sound. If you have no sound in any other application, then you must check and repair your sound settings. An easy solution is to plug/unplug the headsets while you are in Windows Desktop so that the drivers are auto-configured with plug-n-play. 

Share this post


Link to post
Share on other sites

I just set my speaker to default and it works, the sound has reappeared. But when I plug my headphones again same problem occurs 😔

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...