Jump to content
Game-Labs Forum
Sign in to follow this  
seanjo

Can't "Like" anyone.

Recommended Posts

2 hours ago, Ink said:

Captain, Is the forum issue still active?

I've looked in my forum settings and can't see anything that would affect it.

Share this post


Link to post
Share on other sites

Captain, there are no restrictions on your character, could you please clarify that the issue is permanent? Do you have an option to check it with a different browser or through phone/ipad etc.?

  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, Ink said:

Captain, there are no restrictions on your character, could you please clarify that the issue is permanent? Do you have an option to check it with a different browser or through phone/ipad etc.?

Just checked it on MS Edge, still the same response, unable to react to content...I use Chrome normally.

 

I go on other forums and don't have this problem on them.

Edited by seanjo

Share this post


Link to post
Share on other sites
1 hour ago, seanjo said:

Just checked it on MS Edge, still the same response, unable to react to content...I use Chrome normally.

 

I go on other forums and don't have this problem on them.

well give comment, and say::  :wub:   " I LIKE it "     

problem solved.

 

Edited by Thonys
  • Like 1

Share this post


Link to post
Share on other sites
3 hours ago, Thonys said:

well give comment, and say::  :wub:   " I LIKE it "     

problem solved.

 

:wub:   " I LIKE it "    ......Doesn't really sort the problem though.

Share this post


Link to post
Share on other sites

How strange...if I right click on the heart and select "open in a new tab" (Chrome) it opens in a new tab and I have successfully "liked"????

  • Like 1

Share this post


Link to post
Share on other sites
58 minutes ago, seanjo said:

How strange...if I right click on the heart and select "open in a new tab" (Chrome) it opens in a new tab and I have successfully "liked"????

lol

well it seems you have to say it first, before you can click :D

  • Like 1

Share this post


Link to post
Share on other sites
On 3/14/2018 at 3:39 PM, seanjo said:

How strange...if I right click on the heart and select "open in a new tab" (Chrome) it opens in a new tab and I have successfully "liked"????

This seems related to the issue whereby some people (me and Seanjo for example) can only view addition page numbers in a topic by Right Clicking on required page number and "open in new tab" (Firefox)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...