Jump to content
Game-Labs Forum

Battle instance crashing


Tom Farseer

Recommended Posts

  • 2 weeks later...

@Ink We start a Groupmission. Log in dont work. I relog and start the Game new, it dont work. So i start the pc new and log in. But i can not move and nothing is working. So i lost my ship and we can not play together.

 

unknown.png

Link to comment
Share on other sites

@InkTodey i tag a NPC and the screen is freace and nothng is hapend. My ship dont work and my report is dropt of but nothing is happend. I tag again and all 2. tag after 15sec i have loadingscreen for OW. The game is broaken now?

Link to comment
Share on other sites

@InkHelp !

I have deinstal the game and make all i can. But atm i can not attack a NPC or a Enemy. If i click on the Attack Button my ship is frozen and nothing works. Some secounds later iam on the loading screen for Openworld. 

I cant play atm......please help me!

Link to comment
Share on other sites

12 hours ago, Tethra said:

@InkHelp !

I have deinstal the game and make all i can. But atm i can not attack a NPC or a Enemy. If i click on the Attack Button my ship is frozen and nothing works. Some secounds later iam on the loading screen for Openworld. 

I cant play atm......please help me!

First of all, please send connection report via Naval Action Launcher in Steam (3rd option), also try these workarounds:

1)

 

2)

 

Link to comment
Share on other sites

Ty for helping!

At first i F11 in the game but nothing is hepend. 

So i tell my mates and all say i have to tipe it to you. And some tell me that it can be that i get my Bellona back. I hope that they will be right with that. 

Now it works. Not so fast befor that but i can play. And i bay a new pc for that game. 😕

 

Link to comment
Share on other sites

Just now, Tethra said:

Ty for helping!

At first i F11 in the game but nothing is hepend. 

So i tell my mates and all say i have to tipe it to you. And some tell me that it can be that i get my Bellona back. I hope that they will be right with that. 

Now it works. Not so fast befor that but i can play. And i bay a new pc for that game. 😕

 

the first thing to do when you notice disconnects is to run connection test as most likely it is related to packet losses

Link to comment
Share on other sites

×
×
  • Create New...