Jump to content
Game-Labs Forum
Shecky

Graphics issue - no water.....

Recommended Posts

Just installed the game and on the Home page and the Sea battle Tutorial, the ships are seemingly floating in space. Is there a graphics setting I am missing?

Edited by Shecky
misspellings

Share this post


Link to post
Share on other sites

When I try to run the tutorial the ships appear to be in a dense fog bank with rapidly moving vertical bright rectangles and circular bright spots in the foreground. I installed the c++ 2017 redist with no apparent effect.

 

Share this post


Link to post
Share on other sites
13 hours ago, Velologist said:

When I try to run the tutorial the ships appear to be in a dense fog bank with rapidly moving vertical bright rectangles and circular bright spots in the foreground. I installed the c++ 2017 redist with no apparent effect.

 

Greetings, have you tried other games to check if there are similar issues?

Also, have you sent a game report via F11 button?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...