Jump to content
Game-Labs Forum

Darth Khyron

Members2
  • Content Count

    29
  • Joined

  • Last visited

Everything posted by Darth Khyron

  1. hm...been playing the patch now for some time and most things have been said about it. Generelly, I am positive about it. There are some things, that are not that nice. 1.Creating your own balanced fleet is a powerful asset and makes my lesser ships now actually contributing to the overall picture. That was the feature I was waiting for and it is finally here, so a big thank you for that. Now...if we could have that for the AI as well, that would be awesome. While the AI now creates more viable ships as it seems, I have had my fill of soviet..eerrr...russian superbattleships armed wi
  2. While I appreciate that german battleships can now mount 17 and 18 inch guns on superimposed barbettes, they are highlighted yellow and have no firing arc at all. Also, you still cannot mount 6 inch guns on german standard battleship's flanks (or battlecruisers).
  3. Wow, man! Much appreciated, really. It works. It really works. Thank you for your help, really. Now, if we could get the armor weights to be somewhat lower and the ability to mount secondary gun on German hulls flanks, we are game
  4. Thank you very much, that did not work, unfortunately. Still floating ships in the endless grey 😕
  5. Did that, did not work. Still having the same problem as "Baatsman". However, my ships do nothing at all, even if placed near the enemy. No firing, no nothing. No interface, just a fleet floating in a grey nothhing. I have to say I am a bit dissapointed.
  6. Will do so, once I am home this evening, thank you.😀
  7. Hey, Nick. I still am not able to Play at all. After designing the ships, I Launch. The program builds ships, as always. Then nothing happens. Wegen I click on the screen, I can see the ships, but no water, no interface, no nothing. Last version at least worked (aside from the occassional 'too many threads' Error).
  8. Unplayable as of now on my system. Before this patch, almost everything was fine (save for some 'too many threads' crashes). Now, however, loading takes very long, ending in "loading level"...and nothing else. (Mouse)Clicking crashes the game, showing the ships (including below-waterline parts), but no water, no interface, no nothing....really disapointed.
  9. Well, while moving the object with the mouse, you press the CTRL button. That allows you a wider range of placement options. For turning, you press the T or R buttons. Rotating heavier turrets is also the only way to mount these on standard german battleships. Looks crappy, but works.
  10. That is a known problem. You might want to use CTRL-button and turn the turrets to fix this. Seemingly, the secondaries are a bit large now and will not fit. This also goes for smaller secondaries on smaller hulls, mainly on Japanese and German hulls.
  11. This happens with and without using CTRL button. And, as stated, the guns on the port side, aka the exact twin of the one on starboard, does not have that problem. See my earlier post for clarification, please
  12. hm...I do not know if it is related, but since the patch, my game sometimes takes a loooong time between launching the ship and the beginning of the battle, seemingly freezing up, but after a minute or so it runs normally.
  13. Thank you, that's what I try to say for some time now. Some starboard turrets to not rotate or fire.
  14. Year was 1936 and there were torpedo-armed Ships involved. And, yes, it crashed when building up towards a battle.
  15. As for the placement of secondaries, here are a few pictures of the problem. I think, that secondary turrets are now (or were before Alpha 12) too big, sometimes. Hm...I wanted to upload more, but an unknown error keeps occuring. Anyway, often you cannot place a secondary or larger torpedo tubes on the side of a ship. This is especially true with vessels which mount large superstructures like german or british cruisers (you cannot place 5' secondaries). Torpedo tubes are now scales, which is good. But you cannot really mount larger tubes on the side of many vessels, especially japanese large o
  16. All right, here we go: My CPU is a 3600 6-Core 3.59 Ghz regarding the too many threads. As for the guns not firing. The ones on the first image are the ones on starboard. The target was a light cruiser within range. Two of the guns, those with green arrows, are firing as they should. The red-arrowed one does not turn or fire, though the turret elevates the barrels. The other picture shows the guns on the port side, after I turned the ship around. Being mounted on the exact opposite of the hull, all three are turning and firing. So it should not be a problem of obstructing supers
  17. Hello again, unfortunately, the problem with guns not moving or firing also persists. This only occurs with starboard-mounted guns, port-mounted are absolutely fine, so it should not have anything to do with obstructing superstructure. As you can see, this Austrian-Hungarian battlecruiser uses three twin 152mm guns per side. All three port guns DO move and fire. The foremost of the starboard guns is stuck in place. While the barrels elevate, it does not turn or fire. This problem persists with many guns mounted starboard and on many ship-types. Am I doing anything wrong?
  18. Thanks for the update. The "Too many threads"-bug still persists, however.
  19. No, I do not remember it, but I will try to look after it in the future and will submit a report if this happens again. It was not too far, but I cannot give you numbers. Many thanks to you for caring There is another thing that bothers me a bit more, however : Often, guns mounted on the starboard side of a ship will not turn or fire. This often happens on many ship-classes, like on that battleship below. The forward 152mm triple gun does not turn nor engage. The portside equivalent is fine, though.
  20. I know that and that's war. Mogami sailed in a different group than the transport ships, however, a good distance away. My destroyers were in ecorting formation, not a mile away from their charges. Yet, they still fired. And it was not even nighttime :). Bad maneuvering or forgetting about your very long range oxygen torpedoes is one thing, my fault. But that now happened twice, once with light cruiser, second time with the above mentioned BCs and CL.
  21. hmm...as for additional feedback...can you please implement a routine that keeps your own destroyers from torpedoing your own vessels? In a recent game I had two battlecruisers and one light cruiser sunk by my own destroyers. Quite embarassing
  22. I also feel that the AI is going to build the strongest, not neccessarily the biggest, battleship possible. Usually, it is 1.5 knots faster than yours and often much better armed, though many times less well-protected. I cannot count the times I wanted to go "treaty", design a BB with 356mm guns, 28 knots and such and the AI blows me out of the water with a first or second salvo hit with super heavy shells from an autoloaded 508mm gun. But this not only extends to battleships. I personally dread the 229mm-armed heavy cruisers with up to 35 torpedo tubes (well, since torpedo tubes are no
  23. While playing today, I no longer was stuck with german, Deutschland-style torpedo tubes. Rather, now japanese-style torpedo tubes were available for all torpedo tubes, including on austrian-hungarian ships and german vessels. Repeatedly, the game crashed with the "too many threads"-error, occuring while using german superbattleship and japanese battlecruiser. Also, many weapons mounts cannot be fitted on japanese towers that were mountable before.
×
×
  • Create New...