Jump to content
Game-Labs Forum

Problem with launcher


sephijua
 Share

Recommended Posts

4 hours ago, sephijua said:

I just purchased the game and installed the launcher. Tried to run and before it started I received "program stopped working error." Tried to run as admin, same problem. Re-installed, uninstalled multiple times and same issue persists. 

Greetings Admiral,

Please try to uninstall the launcher then open Windows Command Prompt (press Windows + R) and type:

%HOMEPATH%\AppData\Local\Ultimate Admiral Dreadnoughts\
 

Delete the folder and try to install launcher again 

Link to comment
Share on other sites

23 minutes ago, sephijua said:

I tried that and still have not been able to start the launcher. Could there be a problem with the installer that I downloaded?

There should not be issue with the installation file itself, otherwise it would affect multiple users, but you can try to re-download it and install again.

 

Also, could you please clarify if there is a log file in the log folder here:

%HOMEPATH%\AppData\Local\Ultimate Admiral Dreadnoughts\log

There should be a log file from the launcher (e.g. 18.08.20.txt)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...