Jump to content
Game-Labs Forum

Recommended Posts

Not sure if this is just me but it seems like the menu is where I drop the most frames/ experience lag. The game runs excellent for the most part unless I am crafting and item or trying to transfer items between camps. It usually takes about 1.5 to 2 seconds to pick up that I have deposited items into a camp. Anyone else having this issue or do I just have a potato computer?

Link to post
Share on other sites
15 hours ago, smittythehoneybadger said:

Not sure if this is just me but it seems like the menu is where I drop the most frames/ experience lag. The game runs excellent for the most part unless I am crafting and item or trying to transfer items between camps. It usually takes about 1.5 to 2 seconds to pick up that I have deposited items into a camp. Anyone else having this issue or do I just have a potato computer?

Please send dxdiag and output_log files to info@thislandmyland.com (include your forum name and description)

- Go to the folder the game is installed in
       In general it is Games\This Land Is My Land\This Land Is My Land\default\game\This Land Is My Land_Data (or a different than "Games" folder - depends if you installed in a different folder), there should be the output_log file
- Open Windows Command Prompt (press Windows + R), then type dxdiag
      click on "Save all.."

Link to post
Share on other sites

Hi there,

 

Me too I'm facing the same issue, I'ce noticed, the lag happens in my camp where I've put nearly all the items collected.

I have four issues, one is that when I press TAB and I click on one of my camps it takes so long to open like 2, sometimes 3 or 4 seconds to open and sometimes I have to click 2 or 3 times on the camp icon. It does the same when I scroll down on my camps or item.

Second issue the option PUT when I want to put items on the same camp where I have nearly all my stuff,the option it appears so slowly, for each item like 1 or 2 seconds of waiting.

I'm thinking the lag in both cases is due to big number of items in the same camp because it happens way less in others camps where I have like couple of items or not at all and it didn't lag so much when I had two or three camps.

The third issue is that my warriors go to gather pellets, rope, meat etc but they stoped doing this, I think it was after 3 last updates.Now I can't upgrade the camps as fast as I can and need.

 

Since the this last update I have :

My bows on my inventory I when I pulled out to shoot, it did the posture that he is holding the bow but there was no bow in his hand nor I couldn't fire.

In one occasion after I put some of my items on one of my camps, when I went my inventory and not the inventory of my camp, all my items in my personal inventory went invisible, when I when to put the items in a camp inventory they where in my personal inventory but just couldn't see nor interact with them.

This issues are probably due to the fact that the game is not yet optimized, but I'm 100% that they will fix them.

 

Best regards

 

Link to post
Share on other sites
On ‎7‎/‎26‎/‎2019 at 12:17 AM, Yukon said:

My bows on my inventory I when I pulled out to shoot, it did the posture that he is holding the bow but there was no bow in his hand nor I couldn't fire.

the fix I found for this is to drop or store the bow and pick it back up.

also that report was sent. can you confirm that you've received it? email address similar to username

Link to post
Share on other sites
×
×
  • Create New...