Jump to content
Game-Labs Forum

Grand battle corps assignment screen is scrunched up


Recommended Posts

At the start of a grand battle when I need to give my corps their assignments (attack right, attack left, reinforcement, etc.), the assignment screen can be very difficult to decipher because that part of the screen is scrunched together so closely that I can't tell what the assignments are or which of the "+" boxes correspond to which assignment.  (A screenshot of the assignment screen for Fredericksburg is attached.)  Whenever I watch YouTube videos of battles, the assignment screen looks very different and it is easy to tell what each "+" box means.  Is there some setting in the game that I am overlooking?  Or is this a screen resolution thing?Fredericksburg_screen.thumb.jpg.01281be12a2f1c48b4766a054aa861f9.jpg

Link to comment
Share on other sites

4 hours ago, pandakraut said:

I think it's a resolution thing. The boxes definitely start crunching together on lower resolutions though I can't get my own low enough to get the same result as your screenshot.

Sounded like a good theory, but I raised my screen resolution from 1024 x 768 to the maximum option of 1280 x 1024 and nothing changes -- it still looks just like the screenshot I posted.  Does the game have a resolution setting that overrides the computer's display setting?  I looked in the Settings section of the game and the only reference to resolution that I saw seems to be for video resolution, which I assume is something different, and in any event that drop-down menu doesn't seem to offer any options and is just blank.  So I guess I'm still stuck.

Link to comment
Share on other sites

18 hours ago, pandakraut said:

Those were the resolution settings I was using as well. It didn't offer me settings that low but I did have about 8 options, so it must be pulling some kind of environment specific values.

No matter where I set my screen resolution, it doesn't affect any of the game screens on my computer (camp, battle, main menu, corps assignment).  So the game program overrides the screen resolution on my computer, but apparently it responds to changes in screen resolution on yours.  That seems odd.  Could it have something to do with the fact that I'm running a copy downloaded from GOG?  I wouldn't think there'd be such a difference between Steam and GOG versions, but I'm at a loss for other explanations.

It will be really frustrating if I can't solve this issue, because if Fredericksburg is representative of the other upcoming grand battles, I won't be able to know for sure which role is being assigned to which corps, and more importantly, I won't be able to use a 5th corps because I won't be able to see and click the assignment box.

Link to comment
Share on other sites

I think the mystery is solved.  I sent an inquiry to the company's tech support and got a response in less than 12 hours (which is much better than my usual experience with game companies, btw).  According to the company, the cause is almost certainly that I am using an older monitor with maximum resolution of 1280x 1084. For the benefit of anyone else who might encounter this issue, here's the response I received:

I'm afraid that the problem in question is most likely caused to the resolution that you are using with the game 1024x768.

The game support resolutions from 1366x768, and up. However, due to flexibility of the Unity engine it can boot on a lower resolution, but it does not mean that the game will support it, and that's why you are encountering this issue.

Maybe you have access to a more modern monitor, that will work in a minimum of 1366x768 resolution, preferably 1920x1080?

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...