Jump to content
Game-Labs Forum
Tomms123

Question or additional information on a Bug report

Recommended Posts

Do you got a question on a Bug report you have sent ingame or do you got more information on a Bug report you have sent?
 
Please post your question in the following format:
  • The text "Question"
  • Server you play on
  • Your character name
  • Report ID if possible or a reference on what you reported
  • Your question on the report
 
If you got additional information on a report you have previously sent please post it in the following format:
  • The text "Additional Information"
  • Server you play on
  • Your Character name
  • Report ID on the report you already sent on the matter or a reference to what you reported
  • The additional information

 

Posts which dont follow the format will be hidden.

  • Like 3

Share this post


Link to post
Share on other sites

Question

PVP One EU

Brasco The Droog

 

Fishing glitch, Fish meat dissappears when i convert fish to fish meat and i have a sealed bottle in a ship hold that cannot be seen either. it only can be visible when i go into the shop and go to consumables and it says i have 1 sealed bottle that i can sell. I asked on help channel and didn't get any help but was given this link to post on. please help. 

  • Like 1

Share this post


Link to post
Share on other sites

Question

PvP - PvE

Shrez + Shrez2 + Shrez3

Is it possible to transfer my xp and craft xp to PvE Server?

Share this post


Link to post
Share on other sites
12 hours ago, Shrez said:

Question

PvP - PvE

Shrez + Shrez2 + Shrez3

Is it possible to transfer my xp and craft xp to PvE Server?

Experience transfer between servers is unavailable at this stage

Share this post


Link to post
Share on other sites

Question

PvE

Sunk 2x Essex and one Bellona with my Bellona and didn't get reward damage inflicted still 0/500k, me and targets was in pvp area!

/edit i forgot to mention that the circle did not appeared.

na_pvp.jpg

Edited by Shrez

Share this post


Link to post
Share on other sites
On ‎5‎/‎16‎/‎2018 at 7:24 PM, Shrez said:

Question

PvE

Sunk 2x Essex and one Bellona with my Bellona and didn't get reward damage inflicted still 0/500k, me and targets was in pvp area!

/edit i forgot to mention that the circle did not appeared.

na_pvp.jpg

Captain, you fought in a frigate patrol area on a 3rd rate - this is the reason.

Share this post


Link to post
Share on other sites
2 hours ago, Ink said:

Captain, you fought in a frigate patrol area on a 3rd rate - this is the reason.

How should I know that?

There is no description.

Edited by Shrez
  • Like 2

Share this post


Link to post
Share on other sites
42 minutes ago, Shrez said:

How should I know that?

There is no description.

Many feel the same. Let's hope next patch will bring more information with it. 

  • Like 2

Share this post


Link to post
Share on other sites

435c051827985e3f633d35cf5fba5c98.png

Where or whom to I send this? 

b80f84ac9bca2840c559912075c758b8.png

cdbb2f71e7198126ec73ac26ad272bae.png

Seems like the game did it for me, but I still can send you reports if needed

Edited by Beeekonda

Share this post


Link to post
Share on other sites

I teleported to Saint Marys

Took Consti and made fast check for guns/repairs.

I hit LEAVE PORT and after half a second game crashed. I logged back in and found myself in OW. I was clicking fast in port before leaving if that can help you.

first time I crashed like this.

Edited by Beeekonda
  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, Beeekonda said:

I teleported to Saint Marys

Took Consti and made fast check for guns/repairs.

I hit LEAVE PORT and after half a second game crashed. I logged back in and found myself in OW. I was clicking fast in port before leaving if that can help you.

first time I crashed like this.

I have the same issue. But game not crashed only black screen loading of OW

Edited by qw569

Share this post


Link to post
Share on other sites

On the day of the patch I teleported a ship and it costed me 250k instead of the new amount. I sent a F11 on that day and message to you by PM ingame. I know you're busy... I only hope that I will be able to recover my loss soon.

Thanks,

 

 

Share this post


Link to post
Share on other sites

После обновлённого интерфейса периодически стала вылетать игра при выходе в открытое море из порта. До этого ни одного вылета не было.

вылет.png

Share this post


Link to post
Share on other sites

"Question" I play on the PVE server and placed a bug report on Thursday the 7th of March 2019 About the following:

I took my Christian and attacked a single (no fleet indicated) USS America, when I got into the battle and awaiting the timer

to count down to start the battle all was fine until the timer reached 0 and then two more AI USS America"s popped into the battle

at which time I tried to escape but for some reason my ship could not reach it's full speed no matter how hard I tried. I want my Christian

back!!!!! Other things happened in game after the latest patch to wit: We lost everything in or clan warehouse (a substantial amount) my friend lost 60,000 Reals and

and I lost around 20,000 Reals. So, can you fix this? 

 

Edited by jlpiccard

Share this post


Link to post
Share on other sites
On ‎3‎/‎9‎/‎2019 at 10:21 PM, De Ruyter Michiel said:

Question

War server - De Ruyter Michiel

Wipe - With the wipe a ship (fully leveled trader brig + upgrades) disappeared from my docks. What happened? Will I get a compensation?

The ships were not wiped

On ‎3‎/‎9‎/‎2019 at 10:33 PM, jlpiccard said:

"Question" I play on the PVE server and placed a bug report on Thursday the 7th of March 2019 About the following:

I took my Christian and attacked a single (no fleet indicated) USS America, when I got into the battle and awaiting the timer

to count down to start the battle all was fine until the timer reached 0 and then two more AI USS America"s popped into the battle

at which time I tried to escape but for some reason my ship could not reach it's full speed no matter how hard I tried. I want my Christian

back!!!!! Other things happened in game after the latest patch to wit: We lost everything in or clan warehouse (a substantial amount) my friend lost 60,000 Reals and

and I lost around 20,000 Reals. So, can you fix this? 

 

There were a partial wipe of resources and reals - it was announced in advance in the game notification screen (on the character selection screen), in Steam and on this forum. Regarding the problem with the Christian, please reply to the private message (more details are needed to clarify)

Share this post


Link to post
Share on other sites

Question

PVP One EU

Eristofghost + Despe edgar hoover

 

Hi guys i already wrote a report with F11,  but ill tell you once.

its seem when i traded with my friend (money for materials) and this money disappear (397000). 

We restarted several times and nothing.

Please lets us know when you'll have something Thanks!!!

 

 

Share this post


Link to post
Share on other sites
1 hour ago, Eristofghost said:

Question

PVP One EU

Eristofghost + Despe edgar hoover

 

Hi guys i already wrote a report with F11,  but ill tell you once.

its seem when i traded with my friend (money for materials) and this money disappear (397000). 

We restarted several times and nothing.

Please lets us know when you'll have something Thanks!!!

 

 

Captain, the report will be checked tomorrow

Share this post


Link to post
Share on other sites
12 hours ago, Eristofghost said:

Hi, guys did you find something? i want to know if ill recover back my money :(

Captain, I will contact you once there is a result

Share this post


Link to post
Share on other sites

Second PB Timer Bug?

I am not 100% sure this is a bug, but I submitted a bug report about it and will provide more info here.

I was going to join a port battle at Parrot Cay in a Santi, I decided to jump in a battle outside first, there were three l'Oceans in there so I left that battle and prepared to join the Port Battle. I got the normal post battle Port Battle timer and waited until I could join. As I was about to join, the l'Oceans left their battle and I got a second port battle timer. At this point I was too far to go into port and could no longer join the port battle so I ended up being tagged and sunk outside the port battle. Here's a video showing the whole thing. Idk if it's a bug or if I could get my ship back, let me know. thx - Privateer

0DC2F989D50A178567D9CF0127E521875D11C434

Share this post


Link to post
Share on other sites

there is a timer when leaving battles that prevents you from joining a PB for x amount of time.   You have to enter port to remove it or wait for the time to click down.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...