Jump to content
Game-Labs Forum

PandaASDF

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About PandaASDF

  • Rank
    Landsmen
  1. I haven't made any changes to my system whatsoever, so I'm not sure what the problem is. I've double checked it already and they are up to date. I've checked the cache too via steam, yet it didn't fix anything.
  2. PandaASDF

    Shader model 5

    Hey! I've got a problem which suddenly occured. The game tells me that I've got Shader Model 3 and I need Shader Model 5 to play the game. It really irritates me since there's no explanation where this suddenly comes from, since I could play the game smoothly without any problems before. I really need help, because I really like the game and want to play it ^^" So can you please tell me how to fix this and let me play the game again? Thanks for reading! Any help would be really appreciated. (Not sure if the picture was needed, but I added it anyways.)
×
×
  • Create New...