Jump to content
Game-Labs Forum

Application Error


Recommended Posts

Hi, have been trying to run the game after the last upgrade but keep getting an error message. " the application was unable to start correctly (0x0000005). Click ok to close the application". This message comes up after the game has been initialized and after I have given permission for the anti-virus software to let it run. Anti-virus software is Trend Micro. I do not have an SSD only HDD

Have tried the repair feature and that did not appear to work and also tried running it from the actual exe file.  Have run the game successfully before and have had no problem downloading updates etc. 

Any thoughts?

Edited by Supervark
So have tried uninstalling /reinstalling. Putting it in a different folder. Adding it to exceptions on the anti-virus. looked up and tried solutions on Google. Still getting the same error message.
Link to comment
Share on other sites

On 2/1/2024 at 6:35 AM, Supervark said:

Thanks, man, the discord server connection is invalid, and have tried to find the server from my discord account with no luck. Fairly internet illiterate here so do need some help.



I also sent you a few DMs on Discord.
First of all.
You should launch the game only via the Game Launcher (not using the direct .exe file). It won't work.

Can you please try to re-install the game?
Firstly you should reinstall the game itself, then reinstall the launcher.
Then please reboot your PC, install the launcher using the correct distributive, downloaded from the official website.
Then install the game and update it if necessary.
If the problem persists, please try to connect with me on Discord, so that we could solve it in the real time.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...