Jump to content
Game-Labs Forum

Client.exe crashes when started! Help!


Recommended Posts

Hi guys,

 

HI wrote to your admin in the steam forum about this bug/crash. He said you guys could help. My name in Steam is Eras.

 

i start up the game by selecting the first option "play Naval action" in my steam library. then a window appears that says naval action on the top. and after a few seconds a window pos up saying "client.exe does not work anymore. please send a report to windows." I waited now for 10 minutes nothing changed.
 

I have a windows 7 64bit OS.

 

Do you need any Logs?

 

Thanks in advance,

 

Hornblower/Eras

Link to post
Share on other sites

http://steamcommunity.com/app/222940/discussions/1/864977563983135335/?l=frenchthat link might help from other people on different games, some say if there are 2 monitors to disable 1 other say its in the file and so on so forth so might just be checking to see if u have anything similar to what they have said.

Link to post
Share on other sites

Before I used only shadow play, and set that to desktop mode, I would get this issue when I had video recording software running in the application mode. When the recording software would try to hook into the application at launch, it would crash. Do you have something like that?

Link to post
Share on other sites

Unfortunately, your video card is too old to play Naval Action.  The GTX280 only can run DirectX 10 instructions, which means despite having installed DirectX 11 on your system, the card itself can't understand what it needs to do and the game crashes.

 

To play, you'll need to update your hardware.

Link to post
Share on other sites
×
×
  • Create New...