Jump to content
Game-Labs Forum

Connectivity issues, lags, disconnects


Recommended Posts

  • Replies 491
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Thanks for everyone who already sent us their results   For now we can see that most issues are caused by Cogentco or one of his subsidiaries (a top level internet provider which used by ISP's like

Hello everyone,   Over this weekend we've received multiple reports from you (users) and us (servers) about different network related issues. We are looking into the problem, but for now we're gues

We are aware of server issues both on pvp and global - clarifying the reasons with the server provider.

Posted Images

Hello,

 

PVP1 maybe have crashed , no way to dock in ports anymore, other players reporting the same, some reporting being tagged but battle not starting etc  

 

Last time this happened it was a server crash so i guess it is the same right now.

 

Thanks 

Link to post
Share on other sites

hello, total noob here. In fact, I can't even enter the game!

 

I'm at the initial screen listing 4 potential servers (2xEU and 2xUS) but no matter which one I try to connect to I get an error message after the count to 10.

 

Help?

Link to post
Share on other sites

hello, total noob here. In fact, I can't even enter the game!

 

I'm at the initial screen listing 4 potential servers (2xEU and 2xUS) but no matter which one I try to connect to I get an error message after the count to 10.

 

Help?

 

Captain, could you check the workaround for connection issues?

 

Quote

Please check that router/software is not blocking ports 7770, 8089, 5672, 5222, 8080, 21020-21036, 7401-7600 for the game, also turn off all programs which use internet heavily (like torrent programs, netflix clients), disable antivirus, turn off k9 web protection filter or similar to that filters, also, you can try to put your router into DMZ mode.

If this won't help, please send report through Steam Launch option "Report Connection Test" and post report name here (it will look like NAS-XXXX)

Also, please, send connection test report (4-th option in Steam Launcher)

Link to post
Share on other sites

Captain, could you check the workaround for connection issues?

 

Quote

Also, please, send connection test report (4-th option in Steam Launcher)

Ha, I love the use of "Captain"!

 

  • Please check that router/software is not blocking ports 7770, 8089, 5672, 5222, 8080, 21020-21036, 7401-7600 for the game -  no idea how to do that, help!
  • turn off all programs which use internet heavily (like torrent programs, netflix clients), -  I'm using my work machine so definitely no torrent programs being used, like-wise with Netflix etc
  • disable antivirus, - At work, disabling anti-virus probably sack-able offence!
  • turn off k9 web protection filter or similar to that filters - Don't know what that is, but am at work so not sure that's an option
  • also, you can try to put your router into DMZ mode - No access to router

I've just sent connection test reports through Steam launcher for all 4 servers.

Link to post
Share on other sites

Ha, I love the use of "Captain"!

 

  • Please check that router/software is not blocking ports 7770, 8089, 5672, 5222, 8080, 21020-21036, 7401-7600 for the game -  no idea how to do that, help!
  • turn off all programs which use internet heavily (like torrent programs, netflix clients), -  I'm using my work machine so definitely no torrent programs being used, like-wise with Netflix etc
  • disable antivirus, - At work, disabling anti-virus probably sack-able offence!
  • turn off k9 web protection filter or similar to that filters - Don't know what that is, but am at work so not sure that's an option
  • also, you can try to put your router into DMZ mode - No access to router

I've just sent connection test reports through Steam launcher for all 4 servers.

Just to clarify, your steam name is oldchina? If not, provide it please.

 

Also, please try to set Compatibility with Windows 7 on the both client.exe and client_,exe files (here \SteamApps\common\Naval Action)

Link to post
Share on other sites

Just to clarify, your steam name is oldchina? If not, provide it please.

 

Also, please try to set Compatibility with Windows 7 on the both client.exe and client_,exe files (here \SteamApps\common\Naval Action)

Yes, Steam name is oldchina.

 

I just tried setting compatibility to Windows 7 on both .exe's but no change I'm afraid. Same result.

Link to post
Share on other sites

Yes, Steam name is oldchina.

 

I just tried setting compatibility to Windows 7 on both .exe's but no change I'm afraid. Same result.

Could you write please exactly what kind error you have when trying to enter a server? Or make a screenshot and post it here. Your reports does not show any issue it seems.

Link to post
Share on other sites
Captains, due to technical problems on the provider side, the PvE server had been unavailable for about 2 hours. It is open already. Sorry for the inconvenience.

Loner, we have disscussed your issue here

Link to post
Share on other sites

Hello Shipmates. Naval Action crashed on us yesterday and when we try to log on this message ' Sending crash reports 1/1'  is displayed and we can't log on.  Can any one help us please. X

What is your character name? You can not join to US PVE server only, or all servers?

Link to post
Share on other sites

Thanks for replying Ink.  My Character name is Seaman Staynes.

We use the EU server but have tried logging to the others with the same result. The game crashed yesterday and the message 'Sending stored crash reports 1/1' appears after the shard screen etc.


Also we have tried to fix this by reinstalling the game but no difference.

Link to post
Share on other sites

Hi ink. We reinstalled the game after cleaning everything Naval Action off the PC. All is working now but the crash caused us 1 Durability on a new Renomee but we've also been given 19 !!!!! Repair kits for her. Thanks again for responding.

Link to post
Share on other sites

Could you write please exactly what kind error you have when trying to enter a server? Or make a screenshot and post it here. Your reports does not show any issue it seems.

Sorted now - the IT department opened the ports up and I can access the game. Thanks for the help though!

Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...