Jump to content
Game-Labs Forum

Connectivity issues, lags, disconnects


Recommended Posts

10 hours ago, Jean Ribault said:

OK not just me then.  Exactly my scenario.  ;)

 

EDIT: I'm back in.  Seems like Steam has ironed it all out.

Steam maintenance time

Link to post
Share on other sites
  • Replies 491
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Thanks for everyone who already sent us their results   For now we can see that most issues are caused by Cogentco or one of his subsidiaries (a top level internet provider which used by ISP's like

Hello everyone,   Over this weekend we've received multiple reports from you (users) and us (servers) about different network related issues. We are looking into the problem, but for now we're gues

We are aware of server issues both on pvp and global - clarifying the reasons with the server provider.

Posted Images

38 minutes ago, Eleven said:

Its back online.

 

38 minutes ago, Lonar said:

Me to come till login que and thats it

Captains, this issue was on your ISP side, no server connection issues

Link to post
Share on other sites

It seems there were temporary issues on third-party ISPs as graphs indeed indicate decrease of online players by that time, but it is defently not related to server provider issues, server is running fine since maintenance time.

Link to post
Share on other sites
  • 2 months later...

PVE server and PVP-EU server down?

PVE server kicked me out about 90 minutes ago, and I cannot get back in.  The login screen showed PVE server and PVP-EU with pings blank and then pings randomly like 4000 or so.  Can't log in to either of them, but no problem logging into PVP Global.

Anyone confirm they have issues?  Eastern USA here.

Link to post
Share on other sites

This seems to be an issue again, several members from ALOHA have experienced strange and spontaneous disconnects from Naval Action over the last week or two.

I myself have today disconnected about five times in the last hour, only NA has been affected. Discord and general internet have been unaffected and I have over 50Mbp/s fibre-optic broadband.

Link to post
Share on other sites

My computer froze during battle tonight. Upon logging back in (and luckily still possessing my ship) I left battle to see that my PING was at 3000-5000. About 2 minutes later, I was booted from the server and cannot log back into PvP EU. It appears I was not the only one that this happened to as the server population is much lower than before this issue. 

Link to post
Share on other sites

Captains, according to the server logs there were indeed drop of some players but there were not any issues on the servers by that time. Most likely temporary connection issues, e.g. between Europe and US

Link to post
Share on other sites
  • 2 weeks later...

A lot of problems this weekend including for clan members from different countries. Will do F11 when the game comes out of maintenance, a lot of tiny issues building up now.

On the connection, we all experienced big variations in ping. This morning in open world suddenly changed to start stop start stop at a fixed frequency and remained like it until log out, fps43 ping19 (these values seemed ok to me but the sailing was definitely not ok) and no chat lag.

Link to post
Share on other sites

There were issues during the weekend not exclusive of NA. Other games and gaming platforms were suffering from some odd latency while the simple ping and fps were on the perfect marks.

Link to post
Share on other sites
Just now, adriancairns said:

unable to log on all day due to low ping my mate bellamy has same problem we thought after maint it would be fixed still not. we are in asia but on eu server when will it be fixed  ?????? 

Is steam client up to date ? Does the game launch ? Does it reach the server choice ? What is the error on screen ? Can you post a screenshot ?

Many thanks.

Link to post
Share on other sites

Unable to log in to Global for the last hour. Sometimes the shard list doesn’t indicate ping, sometimes it’s a very high ping. I’m on the US west coast.

  • Like 1
Link to post
Share on other sites

connection issues today-- also unable to log in to Global server. I get this error message "Authentication error: unable to get ticket from authentication server." but I can also see 111 other players online and the ping from the shards list is 110. and also this message " set account synched at master database failed"

Edited by Sparkydog
update
Link to post
Share on other sites

News reports that Comcast Xfinity is having big problems today. That’s my internet access.

The service and game seem to be humming along fine right now tho. 

Link to post
Share on other sites

Hi,

Over the last few days on PVP EU I have had connection issues, slow to connect, then when I entered open world that is where it stayed not being able to do anything. After maintenance on Monday it finally allowed me to sail. Then at the PB Cayo del Anclote I entered the battle but was then stuck in the "Entering Combat" screen with a message saying connecting with a count up in seconds and to use Shift+Esc to escape. As my ship was being attacked according to other players I did this to get out of the PB. A few hours later when I got onto the game again I could only operate in the ports I could not enter open world as all I would get was the water swirling on the screen, I had to Ctrl Alt Del to get out of the game each time then every time I log back on I enter open world with the same problem. I am now stuck with my ship on the dock in open world and cannot do a thing on the game now for nearly 2 days now. I have sent F11's with no response. 

Initially the Ping was fluctuating from 243 to 367ms on Shard selection but in game if it was in the 300's would only be 210-250 I have tried shutting my computer down and restarting but nothing changes. Today on Shard selection it is showing as 258ms.

I am based in Thailand and up until last week there has been no problem and now it is a continual problem and even if I could get my ship to sea in open world I would not be able to enter combat without the same as the PB experience happening. This now makes the game unplayable.

Belamy

Link to post
Share on other sites

Captain, it seems there are temporary connection issues for players based in Thailand who play on PVP EU server which are outside of our capabilities unfortunately. Please check the game now - if the issue is not fixed for you, then there are temporary connection issues between the server and your ISP. Could you please also clarify with the ISP if they experienced connection issues to Europe recently?

Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...