Jump to content
Game-Labs Forum

Open world: technical problems, glitches, bugs and workarounds


Recommended Posts

  • Replies 311
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Entering ports is so annoying - we need fix this sometimes it take 1-2 min enter port upwind - porting range should be increased at least twice

Hey there!   I downloaded the first small patch, but I cannot log in the game to get the code for the bigger patch. It says I get an authentication error. Is it something on my end?   Thank you!

Authentication error, steam authentication server error when trying to login to OW. Might be something with steam. Had no issues with logging in ordinary version.

Posted Images

The information in the post battle screen takes a while for it to load and this happens in the port menu as well. When you change ships or move modules it takes around 5 secs or more for it to change it in the game. Is this a problem with my pc or a bug in the game? 

Link to post
Share on other sites
  • 2 weeks later...

New patch:

                 Having been testing the new battle system with ai help, and have had the same results confirmed by other players there is a major bug if playing away from home waters.

 

It appears that the AI are directly affected by what AI assistance enters the battle instance with you. I was testing (as English captain) down along the Spanish held coats at the southern part of the map, as such i was receiving no ai back up at all, which was fine, despite the Spanish fleets getting plenty. While attacking these fleets the ai would behave in a very dumbed down manner which included doing nothing, sailing off al all directions plus the odd battle, but normally only one ship out of a fleet.

 

Frustrated with 100% messed up battles i decided to head to home waters where entering a battle gave me ai assistance jumping in to help. Straight off the battle was a completely different set up, all ai fought and the game became a lot more fun again. I tested this in several battle both with ai support and without and the same results pretty much every time.

 

With no ai support on your side the enemy ai become sheep. Add some ai on your side and they brighten up again.

Link to post
Share on other sites

Another problem with being out of home waters and no ai support is shown in the photo below.

 

I attacked a lone Traders Brig in my once 5 dura Suprise, what happened next was out of a horror movie...... 8 SOL spawned all around me, i was completely and utterly in the middle of your worse nightmare as a sea captain.

dafock_zpsqxtkrp5s.jpg

 

I do not know if any help would have been of use, but nothing came to my aid. As i said i was surrounded completely on all sides. Result is a 6000 gold bill which is 5976 more than i got from that battle. At present rate of gold incoming that ship is going to be in dock for a very very long time.

I lasted less than 1 minute as you would expect from 8 SOL all landing with loaded guns pointing straight at you.

Not impressed lol.

 

If i did not have another ship this would have made the game a no longer playable option as i have no gold because you took it all :) or back to a free Lynx to earn 6000 gold to repair my main ship... hmmm that is truly unrealistic. Hope this info helps in someway.

Edited by MikedaBike
Link to post
Share on other sites

Another problem with being out of home waters and no ai support is shown in the photo below.

 

I attacked a lone Traders Brig in my once 5 dura Suprise, what happened next was out of a horror movie...... 8 SOL spawned all around me, i was completely and utterly in the middle of your worse nightmare as a sea captain.

dafock_zpsqxtkrp5s.jpg

 

I do not know if any help would have been of use, but nothing came to my aid. As i said i was surrounded completely on all sides. Result is a 6000 gold bill which is 5976 more than i got from that battle. At present rate of gold incoming that ship is going to be in dock for a very very long time.

I lasted less than 1 minute as you would expect from 8 SOL all landing with loaded guns pointing straight at you.

Not impressed lol.

 

If i did not have another ship this would have made the game a no longer playable option as i have no gold because you took it all :) or back to a free Lynx to earn 6000 gold to repair my main ship... hmmm that is truly unrealistic. Hope this info helps in someway.

 

Ouch!

 

I guess we need some idea of what we are likely to have spawn against us before going into a battle.

Probably better if It wasn't totally specific or accurate - something like (in your case).

"lookout reports 4 or 5 large enemy ships to windward"

Link to post
Share on other sites

Just encountered an other big problem. When i was in port and swiching between a capured Friagte and my fully equiped Trincomalee a few times to compare some stats, both ships disappeared for a bit and when they reappeared i only had two times the same caputred Frigate and my Trincomalee was gone. :o

With the 5 blue/purple modules and a 3 dura Trincomalee (3 blue build in modules) that is a lot of gold that disapiered into thin air without warning. So watch out wenn changing ship in port (bad things might happen  :ph34r:)

 

Just tried around with a Basic Lynx and that Frigate and i manged to recreate it again. After changing a few times between the ships the 2nd Frigate turned into a basic lynx.

Edited by balticsailor
Link to post
Share on other sites

Re MikedaBikes post above.

 

Right off the bat, I'm not very experienced or very good at NA, but enjoying the hell out of it, so take these comments as "newbee" or "carebare" views. 

 

I entered a battle chasing a Trader Snow in my little 3 dura Lynx (that tells you how I've been doing in game).  Shortly after the instance began, the screen froze for a second and "poof"  an American fleet appeared behind me. Not having experienced any large battles yet, I was a bit surprised, but thought, "ok...got some back up here."  The screen froze again and ...."poof"... a Spanish fleet of SOLs appeared.  Before I could even break off my attack on the Trader Snow, I took a broadside from a nearby Spanish SOL.  Ships were catching fire and blowing up all around me...the graphics were GREAT !  Being badly outclassed in my Lynx, I crept away as fast as I could and got out of the instance leaving the NPC fleets to duke it out on their own.  At first I thought that the battle was pretty cool.  Reminded me of some of the large Sea Trial battles of yester-year.  But the more I thought about it, the less I liked the fact that these big fleets seemed to appear out of nowhere and without invitation (I do not recall seeing them anywhere in the OW area when I went in after the Snow).

 

Shortly after this battle, I also went through my first storm.  Very interesting.  Please consider at some point putting in a wind "speed" indicator of some type.  Also, when in a storm, is there "any" direction that you can sail to get more than 1 -2 knots out of your vessel?  I look forward to seeing my first fog situation as well.

 

Again....great graphics...love the fires and explosions.  The storm was fun (but it was my first time).  It appears that the NPC mechanics still need some work.  I'm sure you all will figure it out.  Keep up the great work and keep those patches coming.  Thanks for your efforts.

 

Dean

  • Like 1
Link to post
Share on other sites

 

dafock_zpsqxtkrp5s.jpg

 

Watch out! That trader brig is a feisty ship i heard it has sunk 1st rates in the past with her lethal non firing stern chasers!

 

Honestly i would be more concerned about the enemy trade brig rather than the 8 1st rates tbh.....

  • Like 1
Link to post
Share on other sites

Is it just me or you can't shoot anything else than ball rounds in Renommee?

I can change the round type, but when I shoot, it's always default ball.

I'm not sure, but I have a feeling that the range changes according to round type, but damage properties and graphics are always ball type.

Link to post
Share on other sites

Is it just me or you can't shoot anything else than ball rounds in Renommee?

I can change the round type, but when I shoot, it's always default ball.

I'm not sure, but I have a feeling that the range changes according to round type, but damage properties and graphics are always ball type.

Any info on this please?

The stern chasers work like they are supposed to.

 

It's quite a pain in the ..., as I am stuck with only one shoot type. (can't effectively capture ships or destroy their sails)

Link to post
Share on other sites

Seems like we get few major bugs after last patch...

Edit: exit next battle near south Cuba and get spawned near Puerta De Espana - not even mapped on community map so i dont know where to sail from there...FIX IT. Send another report - game is unplayable for me atm... :angry:

Link to post
Share on other sites

May be a bug : I was sailing north in the middle of nowhere with a lynx (heading to the Martinique : X : 820332.3  Y : -96450.9). Wind from west. Suddenly the ship stopped. Unable to sail N, NW or NE. I could only sail south... Just like I were in front of shallows.

But no shallows reported, no light blue sea, no land in sight ; no high ping either. 

Edited by LeBoiteux
Link to post
Share on other sites

Seems like we get few major bugs after last patch...

Edit: exit next battle near south Cuba and get spawned near Puerta De Espana - not even mapped on community map so i dont know where to sail from there...FIX IT. Send another report - game is unplayable for me atm... :angry:

 

Puerta de España or Puerto de España? If the last, I have that port in my map. It is in Trinidad island East of Venezuela coast.

Link to post
Share on other sites

Since the last patch I experianced several instances of my ship being uncontrollable in the Open Sea I was traveling south from Grand Anse twice I had to log out from the game restart steam and the game to clear the fault I then had with the third instance restart my PC as this time I had no control what so ever the ships sails were raising and lowering and the the ship was cruising round and round in circles all the time a AI constitution fleet was looking to engage me fortunately my squadron colleagues were close enough to assist but I still had to shut my machine down to clear the fault. I report this as a bug as this was e first instance I had experianced anything like this in 240 hours of playing NA.

Link to post
Share on other sites

I found my location finally but still teleporting after battle over 1000 nautical miles means something was bugged...

I was teleported from the Bahamas to Fort-Royal upon exit from a battle. I a few days real time I should get back where I started:p

Link to post
Share on other sites

I was teleported following a battle as well.  I started the battle just out side of Port Jeremie, after exiting the battle found myself outside the port of Plymouth.

 

A couple hours later my friend had it happen to him as well.  He entered battle in the north Bahamas and existed battle about 250nm south,  He also noticed that he  had lost all of the tabs (nation, help, global) in the chat box.  He could not add them back and had to log out to get them to reset.

Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...