Jump to content
Game-Labs Forum
IIN8II

Shadowplay not working

Recommended Posts

When I first ran Naval Action my Nvidia shadowplay worked just fine. I had switched the game into windows mode for a while (Shadowplay does not work in windowed). However, now that I have switched back to full shadowplay no longer recognized NA. I have done a lot of research on the Nvidia side and I am thinking that for some reason my computer/GPU still thinks NA is in windowed mode. Is there anyway to reset my game config? I have uninstalled and reinstalled both Shadowplay and NA several times.

 

Cheers.

IIN8II

  • Like 1

Share this post


Link to post
Share on other sites

Shadowplay has an option to record desktop (I think).  Enable that and it should work.

Share this post


Link to post
Share on other sites

I was using shadowplay for a time, but 2 nvidia patches ago it stopped working for me.

Share this post


Link to post
Share on other sites

I was using shadowplay for a time, but 2 nvidia patches ago it stopped working for me.

Glad I am not the only one. Perhaps I can try to roll back a few patches and see if it comes back.

 

Shadowplay has an option to record desktop (I think).  Enable that and it should work.

I may have to do this. Although it only works with a certain windows them which I do not have.

Share this post


Link to post
Share on other sites

For me shadow play works every second patch. Very good software but very unstable.

Share this post


Link to post
Share on other sites

Shadow play was working for me fine today to record some bugs. it's a bit glitchy in places but it's working

Share this post


Link to post
Share on other sites

Shadow play was working for me fine today to record some bugs. it's a bit glitchy in places but it's working

Working In NA?

Share this post


Link to post
Share on other sites

Working In NA?

 

yes i literally just finished uploading video to youtube that i recorded using shadowplay today. fresh install of Geforce experience this morning

Share this post


Link to post
Share on other sites

yes i literally just finished uploading video to youtube that i recorded using shadowplay today. fresh install of Geforce experience this morning

Hmmm interesting. I guess I will have to try reinstalling, again..... lol

Share this post


Link to post
Share on other sites

Hmmm interesting. I guess I will have to try reinstalling, again..... lol

 

yeah i literally have to uninstall and re-install GeForce Experience anytime it has an update. for some reason it has never been able to auto update, it just gets stuck downloading or installing.

  • Like 1

Share this post


Link to post
Share on other sites

yeah i literally have to uninstall and re-install GeForce Experience anytime it has an update. for some reason it has never been able to auto update, it just gets stuck downloading or installing.

just reinstalled. Shadowplay works for everything but NA still.

Share this post


Link to post
Share on other sites

I use the desktop capture mode IIN8II.  I haven't tried full screen lately, but NA used to not work with alt tabbing if in full screen.  Looks like I'll have to uninstall and reinstall geforce experience and see if that fixes it.

Share this post


Link to post
Share on other sites

Yes, windowed NA, and select "Allow Desktop Capture", which may be inactive (greyed) if Windows desktop is not in Aero mode.

Share this post


Link to post
Share on other sites

For me Nvidia shadowplay shows the FPS but when i press the hotkey to record it doesnt record, never worked for naval action i have the latest version of Gforce experience.

Share this post


Link to post
Share on other sites

Had the same problem.

 

You do need to enable Desktop capture since shadowplay doesnt recognise NA as a full screen program.

 

After you enable Desktop capture the videos will be created in the folder you have specified and the "desktop" subfolder (will be crated automaticly).

 

Only drawback is if you minimize the NA screen the video will capture your desktop not the game.

Share this post


Link to post
Share on other sites

with desktop capture on, it will record what ever is on your screen. period.

so test it on your desktop first, then log into NA. sounds silly but worth a try for you guys having issues.

Share this post


Link to post
Share on other sites

Hello guys, I too tried to record NA with shadowplay but without any luck :(

 

I asked during a match and someone told me to activate windowed mode in the game launcher, I did, Shadowplay worked but the game window is kind of bad, the lower bar and all overlap, I'd rather play full screen.

 

Then i saw this thread, I went to look for the "desktop mode" in my shadowplay but there is no such icon to tick there. I reinstalled shadowplay but it's still missing.

 

I run on a laptop with a gtx 870m if it can help.

 

Thanks,

 

JRT

Share this post


Link to post
Share on other sites

 

I asked during a match and someone told me to activate windowed mode in the game launcher, I did, Shadowplay worked but the game window is kind of bad, the lower bar and all overlap, I'd rather play full screen.

 

 

after you start the game in windowed mode, press alt+enter

Share this post


Link to post
Share on other sites

after you start the game in windowed mode, press alt+enter

 

Thank you, I'll try this later and see if it works

 

 

JRT

Share this post


Link to post
Share on other sites

If you are looking to just record you can us OBS now as well. Does very good and seems to me at least to be very "light weight" on the resource usage. Granted that doesn't help you fix shadow play which I loved when it worked, but it's a good stop gap.

Share this post


Link to post
Share on other sites

hey mate you need to set shadow play to desktop recording in the settings. As this is an alpha shadowplay does not pick it up. Once you have set to desktop record in the settings your good to go! 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...