Jump to content
Game-Labs Forum

unable to play the game now


Recommended Posts

  

17 hours ago, Eddie said:

This is ridiculous.  Paid $50 for this game over a year ago.  There have been issues with every update, but at least the game was playable.  Why can't we play the old version until you fix this issue?

 

@EddieAdmiral, please clarify if you tried the workaround I linked above?

On 10/12/2021 at 12:40 PM, Ink said:

You can also try this guide (complete it step by step):

 

 

Link to post
Share on other sites
1 minute ago, Lunar Lupine said:

I've been gone for a while and I've just tried installing vc_redist.x64.exe. The game now works.😀

I'm glad the problem the gone!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...