Jump to content
Game-Labs Forum

unable to play the game now


Recommended Posts

6 hours ago, Eddie said:

Since the latest update I cannot play past the design phase of the game. There is no combat just my ship on the screen with the sailor hat in the upper right corner.

Greetings Admiral. Could you please clarify if you tried to update/reinstall video card drivers?

Link to post
Share on other sites
4 minutes ago, Eddie said:

I am not sure if I am doing it right but it says I already have the best drivers for my device when I try to update.

 

Admiral, the problem is known and a fix is being tested. Apologies for the inconvenience

  • Thanks 1
Link to post
Share on other sites

Can you try the following solution?
Go to the windows folder which holds settings and saves for the game. For example, it will be here:
C:\Users\YOURUSERNAME\AppData\LocalLow\Game Labs\Ultimate Admiral Dreadnoughts

On this folder find the "settings.json" file and delete it. 

Launch the game and this file should be auto-generated again with proper settings for your system.

You can then go to "Settings" and tune the graphics more if needed.
image.png

Link to post
Share on other sites
8 hours ago, Nick Thomadis said:

Can you try the following solution?
Go to the windows folder which holds settings and saves for the game. For example, it will be here:
C:\Users\YOURUSERNAME\AppData\LocalLow\Game Labs\Ultimate Admiral Dreadnoughts

On this folder find the "settings.json" file and delete it. 

Launch the game and this file should be auto-generated again with proper settings for your system.

You can then go to "Settings" and tune the graphics more if needed.
image.png

I tried this and it still gets stuck on Loading Level, still unable to enter battle properly. Also my drivers are up to date. Can't play the game for over two weeks now :(

Link to post
Share on other sites
16 minutes ago, Sincress said:

I tried this and it still gets stuck on Loading Level, still unable to enter battle properly. Also my drivers are up to date. Can't play the game for over two weeks now :(

Can you share please your system specs? Additionally, it would help to fully re-install the game (Uninstall, Restart PC, Install again).

Link to post
Share on other sites
3 hours ago, Nick Thomadis said:

Can you share please your system specs? Additionally, it would help to fully re-install the game (Uninstall, Restart PC, Install again).

I started this thread on Sept 16th, reinstalled, updated drivers, deleted all data from AppDate, nothing helps.

Link to post
Share on other sites
On 10/1/2021 at 11:30 PM, Sincress said:

I started this thread on Sept 16th, reinstalled, updated drivers, deleted all data from AppDate, nothing helps.

Could you please try to completely uninstall the game by this guide: 

 

 

Then install the game in a different folder than before.

Also, if you do not use 1920x1080 resolution, please switch to this resolution to check if the problem still happen

Link to post
Share on other sites

Also tried both solutions, nothing worked.

Can you please let us know when a fix will be published? It's been more than two weeks since I could play the game

Edited by Sincress
  • Like 1
Link to post
Share on other sites
On 10/4/2021 at 8:37 PM, lloyd said:

Tried both of these, no effect.

The problem resolved once Admiral installed Visual Studio 2015, 2017, 2019, and 2022 from the Microsoft website, both versions:
https://docs.microsoft.com/en-us/cpp/windows/latest-supported-vc-redist?view=msvc-160

https://aka.ms/vs/16/release/vc_redist.x86.exe
https://aka.ms/vs/16/release/vc_redist.x64.exe

Link to post
Share on other sites
On 10/4/2021 at 11:03 PM, Sincress said:

Also tried both solutions, nothing worked.

Can you please let us know when a fix will be published? It's been more than two weeks since I could play the game

The case was also solved by this workaround:

1 hour ago, Ink said:

The problem resolved once Admiral installed Visual Studio 2015, 2017, 2019, and 2022 from the Microsoft website, both versions:
https://docs.microsoft.com/en-us/cpp/windows/latest-supported-vc-redist?view=msvc-160

https://aka.ms/vs/16/release/vc_redist.x86.exe
https://aka.ms/vs/16/release/vc_redist.x64.exe

 

Link to post
Share on other sites
12 hours ago, Captain Basilone said:

Didn't work 

specs for my laptop.

Intel(R) Core i7-7500U CPU @ 2.70GHz

64-bit operating system, x64- based processor

Windows 10 Pro

Admiral, what is your video card and what is the problem, please provide more details.

Link to post
Share on other sites
On 10/9/2021 at 1:47 AM, Captain Basilone said:

My graphics card is Intel(R) HD Graphics 620

Admiral, I'm afraid the graphic card is way bellow minimal system requirements. Have you tried to set all graphics on lowest possible settings?

Link to post
Share on other sites
10 hours ago, Ink said:

Admiral, I'm afraid the the graphic card is way bellow minimal system requirements. Have you tried to set all graphics on lowest possible settings?

Just did. No change. Before the 0.5 update I could play without any problems. Since then 😢

Link to post
Share on other sites
9 hours ago, Captain Basilone said:

Just did. No change. Before the 0.5 update I could play without any problems. Since then 😢

You can also try this guide (complete it step by step):

But still, the game is not guaranteed to run on a PC that is below the minimum requirements

Link to post
Share on other sites

This is ridiculous.  Paid $50 for this game over a year ago.  There have been issues with every update, but at least the game was playable.  Why can't we play the old version until you fix this issue?

Link to post
Share on other sites
On 10/6/2021 at 11:23 AM, Ink said:

The problem resolved once Admiral installed Visual Studio 2015, 2017, 2019, and 2022 from the Microsoft website, both versions:
https://docs.microsoft.com/en-us/cpp/windows/latest-supported-vc-redist?view=msvc-160

https://aka.ms/vs/16/release/vc_redist.x86.exe
https://aka.ms/vs/16/release/vc_redist.x64.exe

I've been gone for a while and I've just tried installing vc_redist.x64.exe. The game now works.😀

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...