Jump to content
Game-Labs Forum

Error on clicking on shortcut to game


Recommended Posts

Just starting this evening, when I click on the Ultimate Admiral shortcut on my desktop, I get this "Error: Another instance of Launcher Client already exists!" What can I do to get past this error message? As of right now, I'm locked out of the game.

Also, why do I often get a reCAPTCHA when launching the game from the shortcut? The reCAPTCHA page is always frozen, and totally inactive. I can get off the page by hitting Control-Alt-Delete, but after getting back to the game start page, the reCAPTCHA will often come back, in a frozen state.

Link to post
Share on other sites
On 6/13/2021 at 4:37 AM, Gregg said:

Just starting this evening, when I click on the Ultimate Admiral shortcut on my desktop, I get this "Error: Another instance of Launcher Client already exists!" What can I do to get past this error message? As of right now, I'm locked out of the game.

Also, why do I often get a reCAPTCHA when launching the game from the shortcut? The reCAPTCHA page is always frozen, and totally inactive. I can get off the page by hitting Control-Alt-Delete, but after getting back to the game start page, the reCAPTCHA will often come back, in a frozen state.

Admiral, the launcher could be hidden in the system tray (in the bottom right part of WIndows, around clock), or you can check that in the Windows task manager there is no "launcher" process (if so, just end it).

Link to post
Share on other sites

Yes, I found a hidden icon in the "show hidden icons" located at the bottom right corner of the screen.

I closed it, and I was able to get into the game.

 

Any idea why that crazy reCAPTCHA pops up every so often?

Link to post
Share on other sites
13 hours ago, Gregg said:

Any idea why that crazy reCAPTCHA pops up every so often?

Admiral, If the problem still there, please follow this instruction:

  • Capture a screenshot with the problem, or, preferably, a short video showing the problem
  • Open Windows Command Prompt (press Windows + R), then type: %HOMEPATH%\AppData\Local\Ultimate Admiral Dreadnoughts\log
  • There will be log files from the launcher (e.g. 15.06.21.txt)
  • Please copy the latest log file, then contact Xsolla support team via live chat option (help.xsolla.com) or email (support@xsolla.com), describe your issue in details and attach the log file, the screenshot or a link on video.

Please keep us updated on the problem, hope it will be resolved soon.

Link to post
Share on other sites
  • 3 weeks later...

After getting the game to work for a few weeks, it has gone right back to going to a page that says: One more step Please complete the security check to access medal.tv

Exactly what is "medal.tv".

Again, why do I have to complete a CAPTCHA? Besides, the scree with the above stuff is locked up, there in effect is no CAPTCHA to complete.

The screen shot I get is of the custom game start up I was working on before it switched to the CAPTCHA screen, I'm unable to get an image of the CAPTCHA screen.

Finally, there is no hidden Admirals Icon, in the bottom left corner of the screen.

 

Link to post
Share on other sites
12 hours ago, Gregg said:

After getting the game to work for a few weeks, it has gone right back to going to a page that says: One more step Please complete the security check to access medal.tv

Exactly what is "medal.tv".

Again, why do I have to complete a CAPTCHA? Besides, the scree with the above stuff is locked up, there in effect is no CAPTCHA to complete.

The screen shot I get is of the custom game start up I was working on before it switched to the CAPTCHA screen, I'm unable to get an image of the CAPTCHA screen.

Finally, there is no hidden Admirals Icon, in the bottom left corner of the screen.

 

Greetings Admiral.

Could you please provide a screenshot with the mentioned above problem? Upload it somewhere on services like imgur.com or such and post the link here

Link to post
Share on other sites

I found the issue, it is Microsoft's "Plays".

Plays must think Admirals is a game in their system.

I disabled Plays, and Admirals is once again working.

Link to post
Share on other sites
16 hours ago, Gregg said:

I found the issue, it is Microsoft's "Plays".

Plays must think Admirals is a game in their system.

I disabled Plays, and Admirals is once again working.

I'm glad the problem is solved!

Link to post
Share on other sites

Finally was able to get the screen save image.

It is definitely Microsoft's "Plays" that is causing the problem.

If the plays icon shows in the hidden icons tab at the lower left corner of the screen, you will likely get this screen.

Thus, make sure the "Plays" icon is disabled before to attempt to start the game.

Gregg

Link to post
Share on other sites
On 7/7/2021 at 4:08 PM, Gregg said:

Finally was able to get the screen save image.

It is definitely Microsoft's "Plays" that is causing the problem.

If the plays icon shows in the hidden icons tab at the lower left corner of the screen, you will likely get this screen.

Thus, make sure the "Plays" icon is disabled before to attempt to start the game.

Gregg

Admiral, glad the problem was solved!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...