Jump to content
Game-Labs Forum

Game crashing immediately upon launch after being downloaded.


Recommended Posts

Just bought the game and installed the launcher, downloaded the game, clicked play. Instant Crash. I tried the repair option to see if that would fix it. No luck. I can provide the crash report folder. Thanks.

Link to post
Share on other sites

Slight update, after doing some investigating myself. Some sort of access error is occurring I believe. Tried running as Admin to see if that would fix. No luck there either. 

Link to post
Share on other sites

Slight Edit: After reading forums. I do not have citrix, and I tried completely uninstalling everything and making sure no temp files were remaining. Re-installed everything. No Luck. 

Link to post
Share on other sites
On 5/23/2021 at 6:30 AM, Fishbowl said:

Slight Edit: After reading forums. I do not have citrix, and I tried completely uninstalling everything and making sure no temp files were remaining. Re-installed everything. No Luck. 

Admiral, please check discord message

Link to post
Share on other sites
  • 3 months later...
3 hours ago, Goaty said:

i have the same problem as this

 

Greetings Admiral.

Could you please clarify if you are using Citrix workspace software? If so please check this workaround:

The workaround is to temporary disable Citrix Virtual Bus Enumerator in the system devices (you might need to activate it again once you are about to use Citrix)

  • Open Windows Command Prompt (press Windows + R), then type: devmgmt.msc and click ok
  • Expand System devices tab and find Citrix Virtual Bus Enumerator
  • Right click on it and select "Disable"
Link to post
Share on other sites
On 9/15/2021 at 9:14 AM, Ink said:

Greetings Admiral.

Could you please clarify if you are using Citrix workspace software? If so please check this workaround:

The workaround is to temporary disable Citrix Virtual Bus Enumerator in the system devices (you might need to activate it again once you are about to use Citrix)

  • Open Windows Command Prompt (press Windows + R), then type: devmgmt.msc and click ok
  • Expand System devices tab and find Citrix Virtual Bus Enumerator
  • Right click on it and select "Disable"

no i do not have citrix

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...