Jump to content
Game-Labs Forum

PVE Hostility Missions: Unable to join a battle


Recommended Posts

This is possibly a bug.

During the Hostilities to for Montecristi (01 Aug, 23:00 server time),  after exiting a battle and moving to the next one, two members of the battle group were unable to enter the next battle.

The 4 minute clip linked shows what happened - the relevant parts are in the initial 30 seconds of the video.

The mission holder/battle group leader started the battle clicking on "join as a group" and the other members were not pulled in to the battle (perhaps a bug also?). When we clicked on the crossed swords and clicked on "Join" and nothing happened, and the battle was already showing that there were TV and FPM players in the battle despite only one player being in the instance (at 0:24 of the clip). We relogged, waited 2 minutes for the timer and were finally allowed to join.

This happened at about 23:25 server time, as seen in the Map screen timer at about 3:30 of the video.

 

 

Edited by Eduard L'Aquila
adding some possibly relevant information
Link to post
Share on other sites

@Ink

We just did the Jacmel hostilities (03:00 server time, 06 August) and the same joining problems happened.

This time I had the missions and, for the first one, I joined "as a group" and one of the members of the party crashed and had to relog, the other one got kicked out of the battle and had to wait before joining. For the second battle, I joined "alone" and both other captains were able to join right away. Weirdness also happened with other GB groups taking part in the hostilities - they mostly didn't have a problem in the first battle but had a problem joining a second one, unless it was a battle already in progress.

I have this recorded if it needs to be reviewed.

  • Like 1
Link to post
Share on other sites

You are not alone.

Today I was on PVE taking part in PB at Pointe-a-Pitre.

I joined the battle group and was disconnected at least 6 times.

This took place at 2pm GMT on 10 August.

Bug report sent

Link to post
Share on other sites
1 minute ago, contact said:

You are not alone.

Today I was on PVE taking part in PB at Pointe-a-Pitre.

I joined the battle group and was disconnected at least 6 times.

This took place at 2pm GMT on 10 August.

Bug report sent

Captain, this is another issue (not related to yours) that is under investigation yet. Your case is caused by temporary connection issues.

Link to post
Share on other sites

There may be a work around for this.

For the Pointe-a-Pitre hostilities, both Hostility Missions were started clicking "Join Alone" - the battle group naturally wasn't drawn in to the instance but, when they entered the Crossed Swords circle that appears in the Overworld, they were able to join without a problem.

  • Like 1
Link to post
Share on other sites
23 minutes ago, Eduard L'Aquila said:

There may be a work around for this.

For the Pointe-a-Pitre hostilities, both Hostility Missions were started clicking "Join Alone" - the battle group naturally wasn't drawn in to the instance but, when they entered the Crossed Swords circle that appears in the Overworld, they were able to join without a problem.

Captain, thank you for the clarifications

  • Like 1
Link to post
Share on other sites
  • Ink locked this topic
Guest
This topic is now closed to further replies.
×
×
  • Create New...