Jump to content
Game-Labs Forum

Xsolla Launcher has stopped working error...


jbarry39
 Share

Recommended Posts

16 hours ago, jbarry39 said:

Haven't played in a few weeks.

Just happened this AM.

Any solutions?

Greetings Admiral!

Is the issue still there? Have you tried to run as admin or reinstall the launcher? If you do not have launcher link anymore please send a mail to ink@navalaction.com

Link to comment
Share on other sites

Answer is yes to both.

I have tried to run as an admin.

I also uninstalled and reinstalled.....same problem.

Is there any solution to this???

(I already tried to work with Xsolla and they were totally useless.

I would like to be able to access/play the game I paid $50 for!

Link to comment
Share on other sites

1 hour ago, jbarry39 said:

Answer is yes to both.

I have tried to run as an admin.

I also uninstalled and reinstalled.....same problem.

Is there any solution to this???

(I already tried to work with Xsolla and they were totally useless.

I would like to be able to access/play the game I paid $50 for!

Admiral, please check private message for additional instruction in the top right corner of forum interface

Link to comment
Share on other sites

I tried to launch UA:D morning and got the issue attached.  I uninstalled and reinstalled the launcher and ran it as admin, with no change.

When I click on the forgot your password? link the Xsolla website appears the be down as well.

https://gyazo.com/c4594be4d808ae86657a82be744de981

 

 

Disregard, as of 0933 9jul2020 launcher allows login again.

Edited by NamodMG
Issue resolved.
Link to comment
Share on other sites

17 hours ago, NamodMG said:

I tried to launch UA:D morning and got the issue attached.  I uninstalled and reinstalled the launcher and ran it as admin, with no change.

When I click on the forgot your password? link the Xsolla website appears the be down as well.

https://gyazo.com/c4594be4d808ae86657a82be744de981

 

 

Disregard, as of 0933 9jul2020 launcher allows login again.

Admiral, thank you for the update. There could be a very short issues on Xsolla side or temporary connection issues on your side

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...