Jump to content
Game-Labs Forum

Trouble assigning units


Recommended Posts

Hi,

 

I am having trouble assigning units to mission slots, it works ok on missions where there is only one force, but if I have to assign reserves (like on snakes and powder) I can only assign units to the main force. I am unable to drag the unit or click to assign, it's pretty frustrating.

Any thought or is this a current bug?

 

Edited by Shane1701
wrong title, oops!
Link to post
Share on other sites
1 hour ago, Shane1701 said:

Hi,

 

I am having trouble assigning units to mission slots, it works ok on missions where there is only one force, but if I have to assign reserves (like on snakes and powder) I can only assign units to the main force. I am unable to drag the unit or click to assign, it's pretty frustrating.

Any thought or is this a current bug?

 

Greetings Admiral. Could you please clarify have you sent a F11 report inside the game?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...