Jump to content
Game-Labs Forum
Sign in to follow this  
doublebuck

Patch says you corrected Valcour? Not so!

Recommended Posts

SO I am up to that battle I have 60 REP in my harbor just to let you know.  We can deploy 3, 60 power ships so I have 200 sailors on each of them just to point that out.  I fight the battle I capture about 4 enemy cutters and one 6th rate I think. That's 5 enemy ships I captured The allies might capture one or enemy captures one of them. It's a big battle so all these ships all over the place.  The phase ends the wind shifts and the red safe zone is shown.  I send all ships to the zone so my 3 ships the 5 captured ships and a few allies the other few allies that have very few on their ships can't hardy move with the wind so the enemy ships move faster against the wind and capture or destroy those few and the battles ends in defeat and I lose the war.  The red zone must be broken for it apparently doesn't know the names of my 3 ships for that is my fleet that I saved so I should not get a defeat. Don't just tell me this is early access for I got past this battle many times in the past and all of a sudden when the phase ends and we can deploy to the red zone I loss the war.  How do I lose a war even if I lost one battle on my own fault?  You can take some REP from me but are you telling me 1 lost battle takes more than 60 REP?

I played the battle 3 times and this same crap happens each time so when I get back into the game and that battle is still there can I hit next chapter and maybe take a hit in REP but at least I would like to be able to get past this bugged battle?  

Share this post


Link to post
Share on other sites

As always, if you encounter a bug reporting it with F11 will be the most helpful option.

Also, if you can specify which version you are playing that would be helpful. Base steam branch? Beta steam branch? Or the Xsolla version?

Share this post


Link to post
Share on other sites
On 3/23/2020 at 11:09 AM, sterner said:

He did report. I have checked his logs. There is a crash in logs what is a reason for the defeat.

I apologize for being mad about it Backer Build V0.6.45 REV .34234 it's called Backer Build / early access or (Xsolla) if you prefer that as the version game.  My game did not crash so maybe I should delete those logs I think what happens is sometimes the game logging or loading does not load correctly on 1st click so a double click loads it and sometimes reports another instance so I think that is what reports as a crash that I don't see for only one instance of the game can run.  Also, I define a crash in a game as CTD or frozen state or in some instance as not playable so know of that happened in my game.  The battle got a defeat, lost war, and forced back to the main menu to continue back into game to the point I have to fight that battle again.  And my other question was why lost the war with one wrongly given me a defeat in one battle when I had 60 or so REP? In UGCW when we fought a battle we knew how much REP for a one or draw or lost and if we had a buffer of REP to cover it we could continue our campaign though we would be weaker for not getting that victory! 

What I am reporting is I started a new campaign got to the major battle Valcour and what I am saying with the most recent update I played it like anybody else would. The first wave of enemy cutters, I fight them capture a few then enemy 2nd wave comes with 6th rates and I fight them might capture 1 and then 3rd enemy wave of 6th rates so I fight them till the timer and phase change which points us to the safe red zone.  Now I send all ships to the red zone most get there and for sure mine get there and as always there is one or two allies cutters that the wind pushed them to a crazy spot on the ocean so I have no choice other than to work it out for them to find there way to safe zone (for the battle won't end until all ships are in the zone) but because all those enemy ships can hunt down that one or two cutters and they capture them then the battle ends, in defeat which should not happen for I saved my fleet into that zone.

Right now I will delete all those logs.  Then I will restart my computer.  I will hope that the game will load on 1st instance and if so I will play that battle and if I get past it or another defeat you will not be able to tell me my game crashed for it never did and that can't be is the reason why that battle won't correctly give me a victory when I put all the ships into that red zone each of the 3X I did that battle so figure to time spent doing so. Either way, I will report what happens in a bit!

Share this post


Link to post
Share on other sites

You do not need to delete logs. They help us to fix issues. Upcoming patch can fix issue reported by you last time.

Share this post


Link to post
Share on other sites
24 minutes ago, sterner said:

You do not need to delete logs. They help us to fix issues. Upcoming patch can fix issue reported by you last time.

Well I did.  I sent you another F11 that reported how I solved it.

Just remember I played 3 times same result defeat now what I did today is different.

I think you need to look at this as being out side off the box when it comes to this issue.  You suggest, it's because of a game crash.  I say by definition a game crash is CTD we all know when you are in game playing and having fun then if something went wrong we get CTD or a frozen game that is unplayable and we may have to CTL ALT DEL in order to get out of the game.

I am saying that never happened and I never had to do that so for you to suggest the problem is in a log that shows a crash is false. So I deleted them and guess what?

Today, I deleted those false logs. I reboot my system.  Keep in mind I shut down my computer each night anyway.  Once I am running my computer instead of clicking or double clicking the game icon I right click onto it and ran it as admin, so that way I know the game will only try to load once for I think what the problem with is or maybe is your launcher for it sometimes try's to load twice and as you know two instances of the game will conflict which may make a false game crash event that I don't see in game when I am finally in the game and playing. I also don't think if I double click on game icon and for some reason it didn't load, or says it had a problem so it closed before bringing it up I want to play so I double click it again and the game comes up OK so I get to play it and don't think once in game for it is running I would not think that should be what would make Valcour battle not report that my ships are in red zone.

I hope I gave enough info?

Simple solution.  Today.  Step 1.  Delete game logs.  Step 2. Reboot computer.  Step 3.  Log into computer.  Step 4 Run game as administrator and by doing this windows makes sure the game will only load once. So I got into the game played the battle Valcour for the 4th time but this time everything in that battle worked like a charm and I got a victory.

So, I think the problem might be is if your launcher fails to load the first time and we run it again and it works and we are in game why should that matter that the first instance reports a crash?  What I am saying is when people are in game and playing it how could a log upset the battle unless your saying if we double click the game icon and it fails to load correctly we should double click it again even though the second time we try to run it, then it works and we can get into the game but I guess you may say if you experience a failed load don't run it again for it can cause problems in some of the battles which if that were true then that needs to be fixed.

So if game fails to load does it create a crash log but we want to play so we launch it again so we can play what does that mean and if I do it this way and some how I get 3 defeats in red zone but today I do the 4 steps and I get a victory and it works correctly?

I would think there might be a problem with launcher for sometimes you double click it to run and it screws up so you do it again and then the game runs so my point in all this is when I did the 4 steps I have no problems and I got past Valcour today!  Kudos for the Game!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...