Jump to content
Game-Labs Forum
CdrNexoe

Bug, AI fighting form agound IN THE GROUND

Recommended Posts

This happened Friday last at about 8.00 PM

Fought a AI Niagara outside KPR. He grounded LITERALLY IN THE GROUND. He could shot, I could not return, so was sunk. Obviously a bug.

Reedeem the lost Pirate Frigate. See attached screenshot! 

Skärmbild (9).png

Share this post


Link to post
Share on other sites

Why couldn't you return?

Tag through the wind, sail away, repair, come back and hack him down. Where is the problem? Your screenshot shows only normal game mechanics.

By the way - if you have to repair very fast, klick "6" and "7" so you get more Crew in repair and maybe survive.

Share this post


Link to post
Share on other sites

The case is under investigation, it has not been reporoduced yet

Share this post


Link to post
Share on other sites
12 hours ago, HamBlower said:

Why couldn't you return?

Tag through the wind, sail away, repair, come back and hack him down. Where is the problem? Your screenshot shows only normal game mechanics.

By the way - if you have to repair very fast, klick "6" and "7" so you get more Crew in repair and maybe survive.

Because I was stuck in getting shot at by in fact a hull down fortification, that was very stable platform.  As for "normal game mechanics", look at the right lower corner and measure were he was related to the bridge (in fact NORTH of same)..

Share this post


Link to post
Share on other sites
On 3/23/2020 at 12:23 AM, CdrNexoe said:

Well? A week plus now,,,

Please check private forum message for additional clarification

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...