Jump to content
Game-Labs Forum
  • 0
Sign in to follow this  
Vonatar

OP speed after switching from Indiaman to Privateer in port

Question

Hi devs!

This happened couple time already.

I did sail from port with Indiaman but i decided to re enter port and switch to privateer for a quick cruise: the privateer was still sailing with the OW speed of a Indiaman.

What kind of bug is this?

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0
1 minute ago, Vonatar said:

Hi devs!

This happened couple time already.

I did sail from port with Indiaman but i decided to re enter port and switch to privateer for a quick cruise: the privateer was still sailing with the OW speed of a Indiaman.

What kind of bug is this?

is it still in the fleet?

 

Share this post


Link to post
Share on other sites
  • 0
5 minutes ago, Vonatar said:

Hi devs!

This happened couple time already.

I did sail from port with Indiaman but i decided to re enter port and switch to privateer for a quick cruise: the privateer was still sailing with the OW speed of a Indiaman.

What kind of bug is this?

video please?

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...