Jump to content
Game-Labs Forum

Ship freezes in battles - Please report via F11 and on the forum


Recommended Posts

Captains,

If your ship have frozen in battle for no apparent reason - please report in support section on the forum. Tell us your nickname, date and approximate hour of the freeze. Also please make sure you report it via F11 in-game bug report function.

Thanks in advance.

  • Thanks 1
Link to post
Share on other sites

Had some weird "freezing" issues today, couldnt log back in again for quite a while

also launched the bug reporter

starting @02:51:50

 

 

Edited by Liq
Link to post
Share on other sites

Здраствуйте ,мой ник в игре Ivan V ,Мой корабль застыл в бою и я мог управлять только парусами ,хоть и корабль плыл у других игроков ,но у меня на экране он стоял на месте .И да , корабли противников у меня тоже стояли на месте ,а ветер не соответствовал тому который был на самом деле Я потерял фиолетовый Snow с бонусом "поворотливый " бонусов там не было .Прошу как-то это исправить и по возможности вернуть корабль .Репорт был отправлен 23 Января в приблизительно 19:00 по Московскому времени

20200123192156_2.JPG

20200123193310_1.JPG

Edited by Ivan V
Link to post
Share on other sites

@Ivan V

Вам вчера вечером было отправлено игровое письмо и сообщение с просьбой проверить целостность игровых файлов в Стиме. Просьба отписаться по результатам

Link to post
Share on other sites
1 hour ago, Ivan V said:

я ответил .Я не знаю помогло ли это,а не что то другое ,но сейчас вроде все нормально,то есть это моя проблема и корабль не вернуть?

 

К сожалению, данная ошибка не вызвана игрой, Вы не удаляли у себя какие-нибудь файлы из папки игры в Стиме?

Link to post
Share on other sites
2 hours ago, Tiedemann said:

this has happened to me sometimes some weeks ago, but i thougth was a connection issue not a bug, so i dindt make any report.

Edited by Despe
Link to post
Share on other sites
  • 3 weeks later...

 

suddenly the complete game stopped

https://gyazo.com/0865aec666cd56aa8d601893754e3353

 

f 11 report sended ,but no sent button available

(at least i think i sent a report by the lighted button on the bottom of the f11 window )no nab available in battle)

automatic crash report sended but seemed empty

 

Edited by Thonys
Link to post
Share on other sites
1 hour ago, Thonys said:

 

suddenly the complete game stopped

https://gyazo.com/0865aec666cd56aa8d601893754e3353

 

f 11 report sended ,but no sent button available

(at least i think i sent a report by the lighted button on the bottom of the f11 window )no nab available in battle)

automatic crash report sended but seemed empty

 

Greetings, 

Do you have a screenshot with the problem perhaps? It looks like a temporary connection issue on your side

Link to post
Share on other sites
1 hour ago, Ink said:

Greetings, 

Do you have a screenshot with the problem perhaps? It looks like a temporary connection issue on your side

i think also it was a temp connection issue .

probably>  starting chrome browser.

although i had never had a issue before.

Link to post
Share on other sites
  • 1 month later...
  • 2 weeks later...

Hi, my game freezes after about 15 min of play on my desktop PC. the game screen and the entire pc freeze, I cannot go to task manager or anything. However, the game does play fine on my laptop. I was thinking hardware issue maybe? but again I have played on my desktop a lot and have not had this issue until recently.

Link to post
Share on other sites
4 hours ago, PVT GOAT said:

Hi, my game freezes after about 15 min of play on my desktop PC. the game screen and the entire pc freeze, I cannot go to task manager or anything. However, the game does play fine on my laptop. I was thinking hardware issue maybe? but again I have played on my desktop a lot and have not had this issue until recently.

Greetings, have you checked PC for overheating during the game?

Link to post
Share on other sites

Yesterday Mar 31st approximately 1:13 or so EST  I recorded the frozen ship in the phony battle instance it gets thrown into.

The game runs my GPU to 100 percent and freezes only my ship graphics and movement in the game. 

 

Re F!11, I used it about 20 times when it started happening 3 patches before the final release.  The problems started after you released an optimization patch which I think included ship performance and profile changes.

It does not happen every day but recently more often. There was a period where I went a  week fine.  My last major freeze was inside a battle. Less than half the time I will get ported back into the open world in about 2 minutes. If not the only option is to do a quick log out and log back in which appears to reset the routines, clear a cache or memory overflow issue whatever is causing the problem.

It is only Naval Action causing this issue. I have many very GPU intensive software packages that never cause this issue on my gtx1070 equipped gaming laptop.

I recorded it this time and it show my ship locked up and being ported back to open world.

If no enemy around it is annoying but that's it. if yer being chased by an enemy or in a hot battle the you likely will lose your ship so find and fix the issues please.

hopefully this helps find this issues.

 

 

Edited by Ferrus Pugnum
i dont want the swhole channel u pthere suppsoed to be jsut the video might have to repost it
Link to post
Share on other sites

Ship freezes up... every now and then...
After the patch last week (27.03. ca. 10pm) I lost my Inplacable because I had a client crash in a battle with a NPC Bucc and after that I couldn't get into the game for 5min. After that I was almost shot down and sank.Very frustrating, because it was my only (gifted) Inplacable.
Apparently it wasn't my internet connection, because I heard about some players who suddenly had similar crashes.
Of course I wrote an F11 report, but nothing has happened yet.

Ingame: Berend Karpfanger

 

Link to post
Share on other sites
2 hours ago, Ferrus Pugnum said:

Yesterday Mar 31st approximately 1:13 or so EST  I recorded the frozen ship in the phony battle instance it gets thrown into

Greetings Captain,

as the first steps, please try:

1)Verify integrity of game files in Steam (right click on Naval Action in Steam, click on properties->local files)

2)https://forum.game-labs.net/topic/19975-workaround-for-certain-ui-loading-problems-inlcuding-trader-tool/

3)https://forum.game-labs.net/topic/19975-workaround-for-certain-ui-loading-problems-inlcuding-trader-tool/?do=findComment&comment=542624

Link to post
Share on other sites

My files are good Ink. 

All was fine until that patch a few months ago.   I can look at my GPU at 100 percent while cpu is normal and memory use for system and graphics is well below any danger threshold.

Drivers are all current and checked often.   

If it happens mid battle or a chase the you are screwed if in open water it is an inconvenience to the group that I am with.  I play mainly on wifi but while directly connected via cable the issue still happens so you cannot blame the wifi for it.

The net is stressed right now so game crashes and other net issues will happen, that we all understand regarding the terrible things happening across the world.

This issue started months before full release and it now appears more and more people are having the same issue in the game.

 

 

 

Link to post
Share on other sites

@Ferrus Pugnum

Logs from your character on server indicate a network issue. Once the problem appears again, could you please close the game and send connection test report right away (second option in NA launcher in Steam)?

Link to post
Share on other sites

Yesterday I had massive lags in an NPC battle. In a PvP encounter, that could be fatal. From my point of view it is not reasonable to do PVP seriously in this state. If I want to trust in my luck, I prefer to play the lottery.

As I have heard, there were also losses in the portbattles that were partly caused by lags.

@Ink: Will there be some compensation for ships that crash due to client crashes after the obviously not tested enough patch? Unfortunately, after losing my Implacable, I could not write more than an F11 report and finished the game frustrated.

Link to post
Share on other sites
3 hours ago, Karpfanger said:

Yesterday I had massive lags in an NPC battle. In a PvP encounter, that could be fatal. From my point of view it is not reasonable to do PVP seriously in this state. If I want to trust in my luck, I prefer to play the lottery.

As I have heard, there were also losses in the portbattles that were partly caused by lags.

@Ink: Will there be some compensation for ships that crash due to client crashes after the obviously not tested enough patch? Unfortunately, after losing my Implacable, I could not write more than an F11 report and finished the game frustrated.

Captain, no issues were registered on servers yesterday. Lags might be caused by connection overload due to the current situation in the world

Link to post
Share on other sites
7 minutes ago, Ink said:

Captain, no issues were registered on servers yesterday. Lags might be caused by connection overload due to the current situation in the world

I mean the problems in the last week after the patch that was supposed to bring more FPS and caused server crashes. I don't think this had anything to do with a worldwide overload due to the Corona crisis.
I just think it's sad that something like that is not properly tested before it is released on us.

Link to post
Share on other sites
×
×
  • Create New...