Jump to content
Game-Labs Forum

Games crash; won't load


Yaramir
 Share

Recommended Posts

Tried to load the game yesterday, but it kept crashing. Kept doing it after restarting the computer, too.  Tried again this morning and it is still crashing.

It gave me a notice that a bug report was generated and that I should sent it to the developer.  Where are those saved?  Is it the log file in AppData-Local-Ultimate-log?  

Doing a "repair" (i.e., full redownload) and going to try again.  Anything else I should be doing to avoid this issue?

Link to comment
Share on other sites

13 hours ago, Yaramir said:

Tried to load the game yesterday, but it kept crashing. Kept doing it after restarting the computer, too.  Tried again this morning and it is still crashing.

It gave me a notice that a bug report was generated and that I should sent it to the developer.  Where are those saved?  Is it the log file in AppData-Local-Ultimate-log?  

Doing a "repair" (i.e., full redownload) and going to try again.  Anything else I should be doing to avoid this issue?

Greetings, could you please clarify if you have installed Citrix workspace software?

Link to comment
Share on other sites

Ink, indeed! I do have Citrix software installed for work.  I will note, however, that I have had and had been using Citrix software since before installing the game. However, my problem only started January 19th and it continues to now.  Prior to that, I last played successfully on January 17th.

What else might you want to know?  I'm happy to send you detailed system summary, such as one generated by Speccy but I would probably better do that by email than here.  But I can post here a general one. (I'm also happy to send the bug report the launcher generated but can't find where the folder/file was created so let me know if you want that, where to find, and where to send.)

 

 

Link to comment
Share on other sites

1 hour ago, Yaramir said:

Ink, indeed! I do have Citrix software installed for work.  I will note, however, that I have had and had been using Citrix software since before installing the game. However, my problem only started January 19th and it continues to now.  Prior to that, I last played successfully on January 17th.

What else might you want to know?  I'm happy to send you detailed system summary, such as one generated by Speccy but I would probably better do that by email than here.  But I can post here a general one. (I'm also happy to send the bug report the launcher generated but can't find where the folder/file was created so let me know if you want that, where to find, and where to send.)

 

 

...In fact, in the past (not now), I was able to have open and play the game while simultaneously having a Citrix workspace open.  So it appears to be a new problem.

Link to comment
Share on other sites

17 hours ago, Yaramir said:

...In fact, in the past (not now), I was able to have open and play the game while simultaneously having a Citrix workspace open.  So it appears to be a new problem.

Please try this workaround if you face the crash again :

The workaround is to try temporary disable Citrix Virtual Bus Enumerator in the system devices (you might need to activate it again once you are about to use Citrix):

  • Open Windows Command Prompt (press Windows + R), then type: devmgmt.msc and click ok
  • Expand System devices tab and find Citrix Virtual Bus Enumerator
  • Right click on it and select "Disable"
Link to comment
Share on other sites

On 1/22/2020 at 3:22 AM, Ink said:

Please try this workaround if you face the crash again :

The workaround is to try temporary disable Citrix Virtual Bus Enumerator in the system devices (you might need to activate it again once you are about to use Citrix):

  • Open Windows Command Prompt (press Windows + R), then type: devmgmt.msc and click ok
  • Expand System devices tab and find Citrix Virtual Bus Enumerator
  • Right click on it and select "Disable"
22 hours ago, Yaramir said:

Thanks for the suggestion. Haven't had a chance to play yet since then so haven't tried but I'll update you soon.  Either way, is this expected to be a permanent or temporary thing?

Thanks.

That worked.

 

 

Link to comment
Share on other sites

  • 2 months later...

P.S.

This seems to have been fixed, whether intentionally or otherwise.  I switched to launching from steam when early access came out but still had to ensure Citrix was closed etc to play.  Now, it doesn't matter anymore.  I can have a citrix virtual desktop running and also open an instance of the game simultaneously.

Link to comment
Share on other sites

On 4/3/2020 at 8:16 PM, Yaramir said:

P.S.

This seems to have been fixed, whether intentionally or otherwise.  I switched to launching from steam when early access came out but still had to ensure Citrix was closed etc to play.  Now, it doesn't matter anymore.  I can have a citrix virtual desktop running and also open an instance of the game simultaneously.

Admiral, please keep in mind the problem may appear again once Citrix software is updated (e.g. new version released)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...