Jump to content
Game-Labs Forum
Bichu

Ship lost due to server crash

Recommended Posts

Hello there,

I was in a mission vs a L`ocean at 02:00 CEt aprox when the server crashed and when I could log in again about 10 mins later I was in port without my wasa, is there a chance to get it again?, it was live white and northern carpenters, rest doesn't  matter much.

Thank you in advance

Share this post


Link to post
Share on other sites
6 minutes ago, Bichu said:

Hello there,

I was in a mission vs a L`ocean at 02:00 CEt aprox when the server crashed and when I could log in again about 10 mins later I was in port without my wasa, is there a chance to get it again?, it was live white and northern carpenters, rest doesn't  matter much.

Thank you in advance

Hello

Server crash logic works the following way. If servers crash, AI stops, all ships stop and all participants in the instance are sent to the open world in the logged off state. Once they login they have their ships and lost nothing. + We give them % of enemy HP in form of money and xp. So not only when servers crash they lose nothing and get something. 

In your case if you lost your ship the servers were working - someone was able to sink you. This means connection was lost. @Ink will investigate if we had any outages on the server. If not - that means it was your connection not the games fault. If we had an outage we will provide compensation. 

The reason we do not provide compensation if your connection break is because people exploit that by disconnecting (for example switching off the router) and and then asking to return the ship multiplying the assets.

  • Like 2

Share this post


Link to post
Share on other sites

Many of us lost connection to "PVP" server, for about 10-15 minutes. Pve was working fine, some English guys kept the connection, but US and Rest Europe guys lost the connection.

Edited by AeRoTR
  • Like 4

Share this post


Link to post
Share on other sites

I lost connection twice in quick succession today. Fortunately I was not in combat. I assumed the server was having problems and so I didn't try again. No sense in risking a good ship. I'll just wait until you folks correct the problem.

  • Like 1

Share this post


Link to post
Share on other sites

I've got a crash, too, (i reseted my box and computer thinkin' was on my side, but nah) was at around 1:00 2:00am french time, friends from Martinique and Holland got the same, all got disconected... Nothing lost for us, lucky, we were bringin' back some repairs we stole, in OW.

Edited by Nick the cursed
  • Like 1

Share this post


Link to post
Share on other sites

Thank you for the comments, other clan friends lost connection too at the same time (they were lucky not in battle) , seems the outage was for some countries, not all becasue server kept running.

Share this post


Link to post
Share on other sites

So I wasn't the only one with connection issues at around the same time, luckily I didn't lose anything despite being in combat.

I was on Peace and I'm not in the EU.

Share this post


Link to post
Share on other sites

I lost conection to the server around the same time for a good 10-15 mins. The server status was working, but had no ping. After trying many times to get back, global chat had many players complaining with the same issue!

  • Like 2

Share this post


Link to post
Share on other sites

Captains, after detailed investigation on server logs no issues were found on server side. The problem must be related to temporary connection issues on 3rd side ISPs

  • Like 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...