Jump to content
Game-Labs Forum

Constant Login Queue


Recommended Posts

  • Replies 52
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Steam is up, but I can not join PVP server, game stuck at loading screen after selection of the char. I can log in to PVE server without problem.

same error here - stuck in loading.... see you tomorrow boyz

Are you 100% sure its not a server side issue? cause other games load up fine and the NA pve server works fine too. 

Posted Images

9 hours ago, Parizel said:

Keep getting Login Queue Request Failed. Tried restarting, reinstalling, checking firewall/antivirus. What do to fix lol

Greetings, is the problem still there? Could you please clarify have you tried to restart Steam?

Link to post
Share on other sites
18 hours ago, Parizel said:

Except it has been happening for 3 days straight no matter how much I try

 

19 hours ago, Parizel said:

Problem is still there but to fully clarify this only happens when I try to connect to War (Caribbean) servers. I can connect to PvE just fine. Yes I've restarted numerous times both Steam and my computer.

Captain, could you please clarify if there is an option to temporary test the game on a different source of connection, e.g. mobile internet?

Link to post
Share on other sites
11 minutes ago, Conte D. Catellani said:

i'm in queue too. no in mobile, no in wi fi just my  desktop and cable connection

It seems Steam experiencing connection issues on their side, must be resolved soon

Link to post
Share on other sites

×
×
  • Create New...