Jump to content
Game-Labs Forum
Sign in to follow this  
Hellfire01

Game slows down when playting until unplayable

Recommended Posts

Hi, I would like to report the following issue :

The game seems to slow down slowly without the task manager showing an increase of used ressources. I still have loads of RAM / CPU / GPU / disk usage to spare ( game uses less than 15% of any of them ) so the problem probably does not come from my computer.

The slowing down will increase over the course of an hour until the game gets way too laggy to play. Closing and restarting the game will temporarily solve the problem.

It doesn't seem as the graphics details change anything, it will slow at the same speed regardless if the quality settings is maxed or at the minimum.

Also, being in battle or building a ship does not change anything, the slowing continues at the same pace.

 

Is this something that can be solved by changing an option ? Currently, all of the setting are on their defaul values, I only changed the graphics settings.

Should you require any more information to hel, please tell me what you need.

 

Thank you for your help

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...