Jump to content
Game-Labs Forum

Fort not in battle instance


Recommended Posts

3 minutes ago, Liberalism said:

Says battle over and he probably sailed a long way. Once you don't see square on your battle map, nothing will render. Seeing them in OW means nothing. 

I understand, but it still should render as you see how close he got during the battle. 

  • Like 1
Link to post
Share on other sites

If the fort is damaged you can see it in open world but not in battle instance (we had this between map reset and total wipe in St. John's). 

So please look in the port manage system wether the fort is damaged.

Link to post
Share on other sites

Maybe its just same bug as here. Because there is no( @admin) result of the investigation we can just guess that the bug is still there

 

Edited by z4ys
Link to post
Share on other sites
18 hours ago, Hugh Latham said:

 

Why did the square fort south of Santa Fe not appear in the battle instance? It should have been on the point directly behind the ship.

The case is under investigation. Could you please also clarify approximate date of the battle (as the report was not sent)

Link to post
Share on other sites
  • 2 weeks later...

I believe I have solved this "problem". The Fort is placed on a promontory in OW yet behind the promontory, with the addition of trees, in the battle instance. This completely obscures it from most positions except when close to shore and slightly north of it.

Link to post
Share on other sites
×
×
  • Create New...