Jump to content
Game-Labs Forum
Sign in to follow this  
Hugh Latham

Fort not in battle instance

Recommended Posts

 

Why did the square fort south of Santa Fe not appear in the battle instance? It should have been on the point directly behind the ship.

 

20190808100951_1.thumb.jpg.ec2d173cf9e0ad448f0f60f9e3e6f567.jpg

 

 

20190808100910_1.jpg

Edited by Hugh Latham
  • Like 1

Share this post


Link to post
Share on other sites

It should have rendered at the distance in the screenshot. At least I hope it would have that looks to be in range of the forts guns.

Share this post


Link to post
Share on other sites
10 minutes ago, DeRuyter said:

It should have rendered at the distance in the screenshot. At least I hope it would have that looks to be in range of the forts guns.

Says battle over and he probably sailed a long way. Once you don't see square on your battle map, nothing will render. Seeing them in OW means nothing. 

Share this post


Link to post
Share on other sites
3 minutes ago, Liberalism said:

Says battle over and he probably sailed a long way. Once you don't see square on your battle map, nothing will render. Seeing them in OW means nothing. 

I understand, but it still should render as you see how close he got during the battle. 

  • Like 1

Share this post


Link to post
Share on other sites

If the fort is damaged you can see it in open world but not in battle instance (we had this between map reset and total wipe in St. John's). 

So please look in the port manage system wether the fort is damaged.

Share this post


Link to post
Share on other sites

Maybe its just same bug as here. Because there is no( @admin) result of the investigation we can just guess that the bug is still there

 

Edited by z4ys

Share this post


Link to post
Share on other sites
18 hours ago, Hugh Latham said:

 

Why did the square fort south of Santa Fe not appear in the battle instance? It should have been on the point directly behind the ship.

The case is under investigation. Could you please also clarify approximate date of the battle (as the report was not sent)

Share this post


Link to post
Share on other sites

I believe I have solved this "problem". The Fort is placed on a promontory in OW yet behind the promontory, with the addition of trees, in the battle instance. This completely obscures it from most positions except when close to shore and slightly north of it.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...