Jump to content
Game-Labs Forum

Technical problems. Reporting guide. Known issues and their solutions.


Recommended Posts

18 hours ago, 3sixty2r said:

hello after server and playerselection i stuck in loadingsscreen :) what can i do ? ore you can fix it ?

 

Greetings Captain. You've been answered here: 

Please continue there

Link to post
Share on other sites
  • Replies 153
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Automatic error reporting system sends information about all arising errors during game. This system works automatically so no any manual actions are needed.   Automatic crash reporting system send

Here described main types of technical problems that could be faced in game and how to fix these. 1. Login message: Error: wrong protocol version.   2. Login message: Error: wrong client version

Captain, you linked a test to the closest place to you, meanwhile servers are placed far away thus there could still be temporary issues on your side as no server issues were found by the time you men

Posted Images

Поймал баг с флагом миссии... Миссии не возщможно выполнить, так как забагавала система, и у меня получилось взять три города сразу для доставки флага. при этом ни в один доставить невозможно. нет окна миссии сбоку. баг репорт под номером NAB-101960

Link to post
Share on other sites

I could not set the flag in port battle mission. 

I got the message "wait for the battle screen" for the complete time slot (approx. 20 minutes). I pushed the button for setting the flag about 50 times. 

Please see screenshot. 

Battle timer run out - nothing happened. 

20200619102526_1.jpg

Edited by Schmiddie
Link to post
Share on other sites
3 hours ago, Хвост Дьявола said:

Поймал баг с флагом миссии... Миссии не возщможно выполнить, так как забагавала система, и у меня получилось взять три города сразу для доставки флага. при этом ни в один доставить невозможно. нет окна миссии сбоку. баг репорт под номером NAB-101960

Это не баг, после взятия миссии нужно зайти во вкладку Conquest -> выбрать порт -> нажать  кнопку "Take Flag" и, после этого, идти к выбранному порту

6vGhInO.png

1 hour ago, Schmiddie said:

I could not set the flag in port battle mission. 

I got the message "wait for the battle screen" for the complete time slot (approx. 20 minutes). I pushed the button for setting the flag about 50 times. 

Please see screenshot. 

Battle timer run out - nothing happened. 

Captain, there is no bug, you tried to set the flag outside of port timer

Link to post
Share on other sites
19 minutes ago, Schmiddie said:

ah, thx, I did not notice that there is a special timer!

no problem, you are welcome

Link to post
Share on other sites
3 часа назад Инк сказал:

нет проблем, пожалуйста

к сожалению ничего не изменилось. Я записал видео. Я не могу выполнить миссию. беру задание в завоевании но увы. Флаг при этом пропадает. я перепробовал все возможные варианты и только потерял все флаги. Форум не позволяет переслать видео. Это слишком большое. исправьте баги! Пока нет настроения смотреть, как остальные получают адмиральские сундуки, а я пытаюсь объяснить, что у меня все сделано верно, но не работает. Я пытался переустановить. Умываю руки. купил игру называется.

 

Edited by Хвост Дьявола
Link to post
Share on other sites
8 minutes ago, Хвост Дьявола said:

к сожалению ничего не изменилось. Я записал видео. Я не могу выполнить миссию. беру задание в завоевании но увы. Флаг при этом пропадает. я перепробовал все возможные варианты и только потерял все флаги. Форум не позволяет переслать видео. Это слишком большое. исправьте баги! Пока нет настроения смотреть, как остальные получают адмиральские сундуки, а я пытаюсь объяснить, что у меня все сделано верно, но не работает. Я пытался переустановить. Умываю руки. купил игру называется.

Залейте на ютуб. Вам нужно взять как саму миссию на постановку флага - https://i.imgur.com/Yg9D8gh.png, так и миссию на порт - https://i.imgur.com/6vGhInO.png

Link to post
Share on other sites

переустановка игры не помогла, спасибо за прекрасный тест...и не полученные сундуки. два дня псу под хвост. с двух сундуков можно было получить 10 флагов- три адмиралити и три вуд ни честа. Но нет...зато у остальных все норм

 

 

Edited by Хвост Дьявола
Link to post
Share on other sites
20 minutes ago, Хвост Дьявола said:

переустановка игры не помогла, спасибо за прекрасный тест...и не полученные сундуки. два дня псу под хвост. с двух сундуков можно было получить 10 флагов- три адмиралити и три вуд ни честа. Но нет...зато у остальных все норм

 

 

@Хвост Дьявола Просьба отправить свежий репорт из игры по F11. Как отправите, пожалуйста, дайте знать здесь.

Link to post
Share on other sites
2 hours ago, Ink said:

@Хвост Дьявола Просьба отправить свежий репорт из игры по F11. Как отправите, пожалуйста, дайте знать здесь.

спасибо огромное, за ответ. репорт из игры был свежим. и актуальным!!!!! КАКИЕ НУЖНО ЕЩЕ ВАМ ДОКАЗАТЕЛЬСТВА???? ЕСЛИ ВАМ НУЖЕН НОМЕР МОЕГО РЕПОРТА ИЩИТЕ ВЫШЕ! У МЕНЯ НЕТ НИ СИЛ НИ ВРЕМЕНИ ИСКАТЬ В ЧЕМ У ВАС ПРОБЛЕНМА, ОТ ИГРЫ ЖДЕШЬ УДОВОЛЬСТВИЯ И ОТДЫХА, А НЕ ПОИСКА БАГОВ И НЕПОЛАДОК. NAB-101971

 

Link to post
Share on other sites
19 hours ago, Хвост Дьявола said:

 Я получил сундуки с флагами. Однако моя проблема никуда не ушла миссии так же продолжают не работать

 

Просьба сразу после возникновения проблемы закрыть игру и отправить connection test report из лаунчера игры в Стиме (третья опция)

Link to post
Share on other sites

Сделал -NAS 1406927.... хотя сомневаюсь что дело в пинге. флаг изчезает из порта и миссия по сути взялась но окна миссии на компасом нет и сбросить флаг возле порта нельзя, и он не отображается буддто бы он на корабле

Link to post
Share on other sites
18 hours ago, Хвост Дьявола said:

Сделал -NAS 1406927.... хотя сомневаюсь что дело в пинге. флаг изчезает из порта и миссия по сути взялась но окна миссии на компасом нет и сбросить флаг возле порта нельзя, и он не отображается буддто бы он на корабле

Просьба проверить личное сообщение на форуме

Link to post
Share on other sites
  • 3 weeks later...

Hello, i have some connection issues, and i make this report:

NAS-1416557

thx for your help!

Link to post
Share on other sites
16 hours ago, Despe said:

Hello, i have some connection issues, and i make this report:

NAS-1416557

thx for your help!

Captain,

Has it been sent right away you experienced issues? Connection seems to be good. If you sent it with a delay, a temporary issue could be gone already

  • Like 1
Link to post
Share on other sites
1 hour ago, Ink said:

Has it been sent right away you experienced issues? Connection seems to be good. If you sent it with a delay, a temporary issue could be gone already

No sure how to report these issues correctly. If I encounter them my computer hangs so I simply can neither do an F11 nor a screenshot. Any suggestions?

Link to post
Share on other sites
4 hours ago, Ink said:

Captain,

Has it been sent right away you experienced issues? Connection seems to be good. If you sent it with a delay, a temporary issue could be gone already

oh Thx. At the first my problem was only with Naval Action no problem with internet, but later all conection down fall... It is fixed by my interner provider.

Thx for you comment and for your time!

Best regard, Despe

Link to post
Share on other sites
Posted (edited)
10 hours ago, mikawa said:

No sure how to report these issues correctly. If I encounter them my computer hangs so I simply can neither do an F11 nor a screenshot. Any suggestions?

when you have connection problems, in steam launcher you push play game and you have 3 options: play the game, the 2 option that i dont remember, and the third one is a connection check

Edited by Despe
Link to post
Share on other sites
19 hours ago, mikawa said:

No sure how to report these issues correctly. If I encounter them my computer hangs so I simply can neither do an F11 nor a screenshot. Any suggestions?

Do you mean your PC crashes and you have to reboot it or it is just connection issues within the game?

Link to post
Share on other sites
39 minutes ago, Ink said:

Do you mean your PC crashes and you have to reboot it or it is just connection issues within the game?

I mean connection issues. The PC is not crashed. There are 2 types:

  • Ingame freeze (I can look around but ship is frozen, other ships in OW are frozen too and ship does not turn by keypress anymore), but I can quit the game with ESC
  • freeze when entering a battle (I recently lost a Trincomalee to my enemy) or entering port - F11 is defnitely not possible
  • problem logging in takes 2 or more tries - F11 is not possible too
Link to post
Share on other sites
34 minutes ago, mikawa said:

I mean connection issues. The PC is not crashed. There are 2 types:

  • Ingame freeze (I can look around but ship is frozen, other ships in OW are frozen too and ship does not turn by keypress anymore), but I can quit the game with ESC
  • freeze when entering a battle (I recently lost a Trincomalee to my enemy) or entering port - F11 is defnitely not possible
  • problem logging in takes 2 or more tries - F11 is not possible too

The issues are definitely related to connection issues. In 1. You still can report via F11, close the game and send connection test report right away

  • Like 2
Link to post
Share on other sites

×
×
  • Create New...