Jump to content
Game-Labs Forum

Warehouse and currency bug


Recommended Posts

I entered the game and went to port and when I entered, my money had been set to 50k (was over 100k) and all of my crafting material was gone. Still had repairs, cannons, labor contracts, and doubloons. All ships where still in port.

Link to post
Share on other sites
1 hour ago, Paladin224 said:

I entered the game and went to port and when I entered, my money had been set to 50k (was over 100k) and all of my crafting material was gone. Still had repairs, cannons, labor contracts, and doubloons. All ships where still in port.

Not a bug.  Partial wipe.  More to come.

  • Like 1
Link to post
Share on other sites
2 hours ago, Paladin224 said:

I entered the game and went to port and when I entered, my money had been set to 50k (was over 100k) and all of my crafting material was gone. Still had repairs, cannons, labor contracts, and doubloons. All ships where still in port.

The wipe had been advertised well in advance, and was talked about constantly in every chat channel in-game. If you were on a vacation and didn't know beforehand, you can take solace in the fact that all players are in the same situation.

Link to post
Share on other sites
21 hours ago, Paladin224 said:

I entered the game and went to port and when I entered, my money had been set to 50k (was over 100k) and all of my crafting material was gone. Still had repairs, cannons, labor contracts, and doubloons. All ships where still in port.

Captain, the news about upcoming partial wipe were announced in advance in the game notification window (on the character selection screen), Steam and our forum.

Link to post
Share on other sites
×
×
  • Create New...