Jump to content
Game-Labs Forum

contract bug


Recommended Posts

I need help ,

after the last Patch , with the new UI , I have 2  problem with the gameplay.

1. I can t set any contract                           2 . I can t see the status damage at the battlemap

1.> I can t set/place any contract in the shop to sell or buy .

I select " place contract" , than I select TYPE to change "Resources"

into, for example , "Books" and hit LM ( LeftMouse ) to confirm my selection , it jump back to Resources .

The same with the ITEM . I want to change "Bermuda Cedar" into , for example "Oak Log" and selecte it

with LM , it jump back to Bermuda Cedar . 

If I don't selected it with the Mouse and try to write it with my keyboard and hit Enter , the same , it jump back to

first position on TYPE or ITEM .

https://steamcommunity.com/profiles/76561198374188234/screenshot/940590253632322276

2. > After the last UI patch I don t see any damage in battle map . I have all what the Map must have , only the small damage screen of any ships

is missing . Only the name of the player  

Link to post
Share on other sites

Thank you for your prompt reply.

I try 4 other screen solution . I restart game with the new solution, but no , it dosen t work ....... there is this small Pull down menu for the ITEM or TYPE selection .... it is like

I close it with my selection try and not to select a TYPE or ITEM ....?

Edited by Gunnerson
Link to post
Share on other sites
18 hours ago, Gunnerson said:

Okay , I delete the Folder NAVAL ACTION and restart game .

But no , it doesn't  work , I can t place any contract

Please check in-game mail with possible workaround.

Link to post
Share on other sites

to Ink >

Thankyou for your wishes . happy New Year to you ...

Thankyou for the issue tip , yes i use pedals and joysticks .
I unplug this hardware and reset the hotkey s to standard and resart game .


But no it doesn't t work .
 BTW     .    All other funktion s with mouse selection is working but only the Pulldown Menu of the ITEM and TYPE at Place Contract doesn t work .

It is not possible to make a change and confirm the change of TYPE or ITEM .
It jump back to ingame selection, Resources and indepent with habour 1 ITEM .

But for example , I use the ingame selection Resources and take the first ingame selection of the ITEM , for examble Mahogany Log and fill price and Amount and hit than , place contract , it works ! But not the change to another TYPE or ITEM

Link to post
Share on other sites

...I also try a 2nd mouse and I also install the game on another Hard drive . All the same result . No , I cant change the 1 ingame selection with the Pull down Menu in a selection of my choice . I can t make any selection with this pull down Menu . Before the new UI all run well , very well .

BTW I also don t see the damage of other ships in the battle map .

Link to post
Share on other sites
29 minutes ago, Gunnerson said:

https://steamcommunity.com/profiles/76561198374188234/screenshot/940590336273394272re

pic of battle map without damage pic left corner of the ship selection

There is a small white box in the upper right corner of the map. Click it. A checkmark should appear and you should be able to see all the data again.

  • Like 1
Link to post
Share on other sites

Okay now it works . How ?

I follow the instruction s of Ink to unplug Pedals and joystick and clear the Games Lab Naval Action Folder .

Also using the small automatic clearing help .

Back in the Game, I use the standard key s of the game and than it works .! it works !

But what I try is to re install now my joystick . And with the Joystick it also works .

Now I added  the pedals and that is wasn t working .

The combination of Pedal and Joystick dos not work .

So , at the end of my problems I say a big thank you for your help and Ink fix the problems

and I have a running game back .

Thankyou

  • Like 1
Link to post
Share on other sites
×
×
  • Create New...