Jump to content
Game-Labs Forum

1st rate challenge weekly event


Recommended Posts

(PVE, Peace)

Today before maintenance I tried to claim my reward for 1st rate weekly event, being 9th in the leaderboard. I tried several times since this morning (10:00 on GMT +2) until the warning of 15 min. left for server maintenance, when the "0 hours" was clearly displayed in the event window, but the "claim" button was always grey and clicking did not produce any effect.

I assumed that the reward could indeed be claimed only after the maintenance, once the event leaderboard was finalized, but when I relogged after 12-13:00 daily maintenance there was just the possibility to accept the new weekly challenge and no trace of past event.

At around 11:30 I also wrote in the help chat asking if some mates already succeeded in claiming their reward the previous week, with no answer due to lack of players online.

Could you please help me in pointing out my eventual mistakes in the claiming procedure (whose conditions and terms are not very detailed in the game) in order no to repeat such failure or tell me if there was a bug that prevented me to claim the reward. Thank you. 

Edited by Ameruccio Vespigo
grammar
Link to post
Share on other sites

It is a know bug. You do indeed claim it after maintenance on Monday, so before maintenance you would not have been able to anyway, but if you are not able to claim it now then it is a bug. Try accepting the new event, then just try to click into the event and the leaderboard a couple of times and it should eventually claim the reward for you. If not, make an F11 report and contact Ink. 

 

Link to post
Share on other sites
18 minutes ago, Anolytic said:

It is a know bug. You do indeed claim it after maintenance on Monday, so before maintenance you would not have been able to anyway, but if you are not able to claim it now then it is a bug. Try accepting the new event, then just try to click into the event and the leaderboard a couple of times and it should eventually claim the reward for you. If not, make an F11 report and contact Ink. 

 

Thanks. I tried but it didn't work. I just got an error message (see att.). I made a second F11, the 1st already made approx. 15 min. after the end of maintenance period today.

NA error.JPG

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...