Jump to content
Game-Labs Forum
Sign in to follow this  
Jambo4231

-21474

Recommended Posts

Several of my units have -21474 for most of their stats. I tried deleting the units and creating new brigades but these also seem to have the same problem. Is there something I'm doing wrong or is it just a bug?

Share this post


Link to post
Share on other sites

Could you be more explicit concerning what stats you are referring to? A screen shot of the problem could also be very helpful.

Share this post


Link to post
Share on other sites

Yep, it still happens. Confirmed with a save I had from my Union Legendary Campaign. Unit stats go wonky if you lose Supply Raid.

Guess you are going to have to win! :)

Share this post


Link to post
Share on other sites

Perhaps a little help might solve the problem:

 

Share this post


Link to post
Share on other sites
18 hours ago, Jpburns said:

Are you using any of the mods?

Nope.

16 hours ago, LAVA said:

Yep, it still happens. Confirmed with a save I had from my Union Legendary Campaign. Unit stats go wonky if you lose Supply Raid.

Guess you are going to have to win! :)

Haha thanks for confirming it's not just on my end. I ended up winning surprisingly easily second time round by keeping my cavalry mounted and just kiting their melee cav. Winning seems to resolve the issue. 

  • Like 2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...