Jump to content
Game-Labs Forum

New bug/cheat/hack/exploit?


Recommended Posts

I dont know, what this is, but its hello kittying strange.

As i leave Cayo Biscayno with my Consti, a LGV stands outside. His name is Triscan. And dock, some times later, he come again out of Port, but backwards/reward.

Ok, i try to tag him, he enter port, he exit port backward again. Then, my tag working and we enter combat.

But holly shit, in combat, it was not a LGV, it was a Surprise:blink:.

Ok, no problem, i was in good position and start attacking. But he dont set sails or attack back.

So, i go near and activate boarding. In boarding, no defense, no reaction, nothing. After 3 attacks, boarding was done.

So, capped the weird looking LGV ^^ and take a look into his cargo. Here are the Screen of Cargo: bRAqQBb.png

DigTvX1.png

 

So, i enter port, empty my cargo, remove surprise from fleet and exit port to hunt again.

 

But OMFG, the LGV stands again backward outside :blink::blink::blink:

 

Now i start recording and some weird things are happen.

- His timer is very short after leaving port (40 seconds).

- Battle start, but whitout me or the enemy.

- He jump back in port and is back outside, befor battle ends.

But im think, its time for you guys, to take self a look.

 

https://sendvid.com/piu65fr4

 

I dont know, is this a new bug, duping method, hack, cheat, exploit or whatever, but its fu.... weird.

 

 

PS: This is now the third player, i have see, that jumps backward out of port and do this exit/enter thing.

 

 

Edited by Zheng Chenggong
  • Like 1
Link to post
Share on other sites
9 minutes ago, seanjo said:

Ping dropped to 0 at one (or more) point, maybe a connection issue with you or the server.

That doesn't explain a hold full of upgrades. It makes no sense to come up on OW with that.

  • Like 1
Link to post
Share on other sites

hi,

i am the victim of this Bug.

i logged off at round about 1:30am with ships docked in CB and go to sleep and dreaming.

round about 8am, after a big cup of coffee, i came online and look at my ships.

mhhh, my suprise is missing, what the hell happened. after a short time i see the private chat with Zheng Chenggong, he ask me what i'm doing and told me that my ship appears / disappears in port.

so, its a bug and its still going on.

and yes, the Bug is reported.

 

  • Like 2
Link to post
Share on other sites

I had a problem with my alt yesterday where he suddenly started doing silly speeds as if he had just come out of battle. I did notice at times that he would appear outside a port he had just been to even though he had left that port and was half way to the next. I could target him but could not attack as we are same nation. I wonder if this is a similar bug and that he appears there even though he is no longer there.

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...