Jump to content
Game-Labs Forum
Sign in to follow this  
Ink

PVE server connection issues

Recommended Posts

Captains, at the moment players on PVE server might experience lags like ship freeze in Open World. We are clarifying reasons with the server hardware provider.

Sorry for inconveniences.

  • Like 2

Share this post


Link to post
Share on other sites

I can't seem to update nor connect to the game at all right now. Will try again later.

It seems I get 50% of the update and the process freezes. Am I doing something wrong?

 

 

 

 

Edited by Buba Smith

Share this post


Link to post
Share on other sites

I noticed this about 12 hours ago: about once a minute the ship would freeze, the waves would rise and wash over the deck <panic as the ship was slightly overloaded>, the fps number would rise by 50% and then suddenly the ship would race forward at 2-3X normal speed for a couple of seconds and then all was well for the next 45-50 seconds.

Share this post


Link to post
Share on other sites

Well after 4-5 hours I finally gave up and uninstalled both steam and NA, then cleaned up any leftovers with CCleaner (nice program btw). I re-installed steam and NA so, it's all good now. No information lost. 

 

 

 

Share this post


Link to post
Share on other sites

Unfortunately, lags are happen again. We are clarifying the resons with the server provider.

Sorry for inconveniences.

Share this post


Link to post
Share on other sites

I have not experienced spike lags, however, I have been booted out of OW a couple of times since yesterday. Three times today.

Edited by AngryPanCake

Share this post


Link to post
Share on other sites

Mpat120, did you try to restart Steam?

 

Captains, unfortunately PVE server experiences the lags again.

We are clarifying the resons with the server provider.

Sorry for inconveniences caused.

Share this post


Link to post
Share on other sites

Captains, hardware provider isolated the cause of the network outages, and now working on resolving of the problem. We will keep you posted about further news

Share this post


Link to post
Share on other sites

I'm a faid to claim my contracts that have been full filled sense sat when I never received BM mark after claiming them . as of last night was still dropping me off server and freezing . I am sill hoping DEVS will take care of thoughs marks for me I played a lot for them 

Share this post


Link to post
Share on other sites
3 hours ago, Ink said:

Captains, hardware provider isolated the cause of the network outages, and now working on resolving of the problem. We will keep you posted about further news

Did you ask them if they tried turning it off and back on again?

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...